October 2019 - Forum Upgrade Issues - Page 5

86 ssinit

Fishlore VIP
Member
Messages
6,844
Reactions
7,458
Location
Long Island
Experience
More than 10 years
Yes just saw that blue circle with the waving guy :). For me it’s right below the avatar circle :). Thought that was for new members. Great and I guess each color has it somewhere else. Thanks all!!
 

mattgirl

Fishlore Legend
Member
Messages
13,618
Reactions
13,494
Location
Closer to Heaven every day but for now-Arkansas
Experience
More than 10 years
This is a thread I just started. As you can see it says "Thread Starter" up there in the black strip just above the text. I don't see the blue circle on any of my threads so hopefully Mike will be able to tell us what that means.

This is the thread I just started. Can you see the words "Thread Starter" on it. If not then I guess Mike still has work to do :D

I just went to fishlore blue and see exactly what you are talking about. Thread starter is gone and the blue circle is there. Very strange indeed.
 

86 ssinit

Fishlore VIP
Member
Messages
6,844
Reactions
7,458
Location
Long Island
Experience
More than 10 years
Yes your in the white mode. In the blue mode there’s a waving guy. Not sure what’s in the black mode. I’m happy with the blue kind of looks like the old way :).
 

Mike

Moderator
Moderator
Member
Messages
6,994
Reactions
2,308
Location
USA
Experience
More than 10 years
I just enabled that on mobile views.
 

bizaliz3

Fishlore Legend
Member
Messages
15,442
Reactions
19,083
Location
Minnesota
Experience
5 to 10 years
Mike said:
I just enabled that on mobile views.
Thanks Mike!
I went to re-run my tests only to find "thread starter" everywhere and thought I was losing my mind. I figured you must be actively working on it!

I also see the OP banner on the avatars :)

I remember when you first added that feature. It was such a great addition because it was so easy to lose touch of who the thread "belonged" to. I'm glad you got it back up and running!

In fact...."thread starter" is even better because many people don't know what "OP" means. lol
 

86 ssinit

Fishlore VIP
Member
Messages
6,844
Reactions
7,458
Location
Long Island
Experience
More than 10 years
Well I now have a waving guy under the circle and op on the top of the circle. Thanks Mike!!!
 

Ethan30

Well Known
Member
Messages
561
Reactions
135
fishloreadmin said:
HI Fishloreans - wow, that was a huge upgrade! Took literally all day today and I'm still rebuilding indexes and tweaking things... Gonna be a long night and weekend. :)

Please post any issues in this thread and I'll try and tackle them as soon as I can. Some things have changed a lot, but much has stayed the same.

Thanks for your patience!
Mike
[EDIT] - Added by ryanr

To all, if you need to report an issue, to help speed things up, please state how you're viewing the forum. E.g. are you using the app, or via browser on mobile device, and state the browser you're using,
I have been having an issue, I thought there was a page by an admin with a purple username and a c icon in the purple who made a forum to say stuff about the update. If so let me know. I think my comments are not being seen I have tried this on multiple devices I was chatting with someone then midway through they stopped responding and so did other people to my posts as far as I know. I posed a new thread yesterday I believe and still haven't gotten replies it usually takes 4 hours at most.
 

Lucy

Moderator
Moderator
Member
Messages
45,674
Reactions
2,868
Location
USA
Experience
5 to 10 years
Ethan30 said:
I have been having an issue, I thought there was a page by an admin with a purple username and a c icon in the purple who made a forum to say stuff about the update. If so let me know. I think my comments are not being seen I have tried this on multiple devices I was chatting with someone then midway through they stopped responding and so did other people to my posts as far as I know. I posed a new thread yesterday I believe and still haven't gotten replies it usually takes 4 hours at most.
HI Ethan
I don't think this has to do with the forum upgrade.
If you're referring to this thread:
It's rather vague so that could be the issue.

We can talk further in private so we don't go off topic here. Send me the links to your other threads. I'll take a look.
 

Ethan30

Well Known
Member
Messages
561
Reactions
135
Lucy said:
HI Ethan
I don't think this has to do with the forum upgrade.
If you're referring to this thread:
It's rather vague so that could be the issue.

We can talk further in private so we don't go off topic here. Send me the links to your other threads. I'll take a look.
I fixed the tile I will see if that works, also here is the other link
 

Mike

Moderator
Moderator
Member
Messages
6,994
Reactions
2,308
Location
USA
Experience
More than 10 years
Smilies are larger now.

Looks like xenforo made some improvements to the notifications too! Lucy let me know if you get a notification from this post edit.
 

Mike

Moderator
Moderator
Member
Messages
6,994
Reactions
2,308
Location
USA
Experience
More than 10 years
JettsPapa said:
I posted a question yesterday that never showed up in the New posts (Is this ick? - Freshwater Fish Disease 425610). It only got one reply, maybe that's why? Any idea why it didn't show up there? Did I do something wrong?
Ah, It was set to show only unread posts. I modified it to show all new posts to avoid confusion.
 

Mike

Moderator
Moderator
Member
Messages
6,994
Reactions
2,308
Location
USA
Experience
More than 10 years
So, any outstanding issues still?

Thanks for all the feedback thus far!
Mike
 

Cichlidude

Well Known
Member
Messages
3,087
Reactions
2,037
Location
Georgia
Experience
More than 10 years
Mike Wish list. Would like to have back the mouse hover over Alerts instead of a mouse click. Hyperlinks should be in the color blue instead of aqua. Would like to have back the notation that if you replied in a thread the double shade of your avatar showed to signify that you already replied instead of reading the thread again just to find out you did reply days ago. Any notation would be good.
 

JettsPapa

Fishlore VIP
Member
Messages
4,064
Reactions
4,568
Location
Grimes County, Texas
Experience
1 year
Mike said:
So, any outstanding issues still?

Thanks for all the feedback thus far!
Mike
Yes. When I click on this link...



...I get this.



I also wanted to let you know how much I appreciate all your hard work on this upgrade. I'm new here, but not to forums in general. I'm a long-time active member of a forum related to the software I use at work. It's very active, but it's on the Jive platform, which seems to be dying a slow lingering death.
 

Feohw

Fishlore VIP
Member
Messages
4,268
Reactions
5,676
Location
Ireland
Experience
2 years
Mike said:
So, any outstanding issues still?

Thanks for all the feedback thus far!
Mike
I may have one, unless I've done something wrong.

When I try to do the advanced search for something by date, the newest posts are all from 2017. No recent posts. When I select "newer than" it says that there is no results found, even though I know for a fact there has been posts recently.
 

Mike

Moderator
Moderator
Member
Messages
6,994
Reactions
2,308
Location
USA
Experience
More than 10 years
JettsPapa said:
Yes. When I click on this link...

...I get this.

I also wanted to let you know how much I appreciate all your hard work on this upgrade. I'm new here, but not to forums in general. I'm a long-time active member of a forum related to the software I use at work. It's very active, but it's on the Jive platform, which seems to be dying a slow lingering death.
thanks, that is fixed now. They changed the path to that page.

Feohw said:
I may have one, unless I've done something wrong.

When I try to do the advanced search for something by date, the newest posts are all from 2017. No recent posts. When I select "newer than" it says that there is no results found, even though I know for a fact there has been posts recently.
That would be because the search engine index failed on rebuild. It is rebuilding now and should be done soon.
 

mattgirl

Fishlore Legend
Member
Messages
13,618
Reactions
13,494
Location
Closer to Heaven every day but for now-Arkansas
Experience
More than 10 years
Thank you for giving us our agree icon back. Can we possibly have our winner icon back? Sometimes something is said that is so spot on nothing but "winner" is the appropriate reaction.

The hover over for alerts and conversations would be nice along with a way to tell which threads we have commented on. Before, our avatar was superimposed over the OP's avatar and that worked well. We could tell at a glance that we had commented on that thread.

So far I've not come across anything that isn't working as it should so it looks like you can finally take a deep breath and relax a bit. There are always going to be glitches when doing a major upgrade like this. Thank you for all you do to keep this forum up and running so well :)
 

JettsPapa

Fishlore VIP
Member
Messages
4,064
Reactions
4,568
Location
Grimes County, Texas
Experience
1 year
Mike said:
Ok, so that is the main "what's new" page and when you click the more button it just takes you to the new posts tab. Not much I can do with how that works.
I realized that getting the partial page only happens when I click on the little lightning bolt near the top right. When I select New Posts from the drop-down near the top left it doesn't happen, so I'll remember to keep using that option.
 

Mike

Moderator
Moderator
Member
Messages
6,994
Reactions
2,308
Location
USA
Experience
More than 10 years
Trader ratings should be fully functional now for the BSTF section.
 

Feohw

Fishlore VIP
Member
Messages
4,268
Reactions
5,676
Location
Ireland
Experience
2 years
I've noticed that pics on some threads seem to have broken. This thread for instance. Not all thread seem to have been affected, but I've checked a few that I've been part of and it seems its happened to quite a few of them.
 

Mike

Moderator
Moderator
Member
Messages
6,994
Reactions
2,308
Location
USA
Experience
More than 10 years
Feohw said:
I've noticed that pics on some threads seem to have broken. This thread for instance. Not all thread seem to have been affected, but I've checked a few that I've been part of and it seems its happened to quite a few of them.
Grrr, ok. Not sure what happened there. Will try to get it fixed.
 

Momgoose56

Fishlore VIP
Member
Messages
6,010
Reactions
3,905
Location
Arizona
Experience
More than 10 years
I am unable to use Smileys. Screen freezes right here, every time:
Screenshot_20191019-121842_Chrome.jpg
Is there a way I can fix this? I'm using an android/Chrome.
Also, why doesn't colored text translate to posts? I was hoping (excited actually) that would be an option we could use to highlight stuff like NitrITES and NitrATES without having to shout so much....lol!
 

StarGirl

Fishlore VIP
Member
Messages
6,343
Reactions
8,896
Location
Michigan
Experience
More than 10 years
I was seeing pictures earlier now I'm not anymore. I signed out and back in and still nothing.

StarGirl15 said:
I was seeing pictures earlier now I'm not anymore. I signed out and back in and still nothing.
Nevermind........ :p
 

Mike

Moderator
Moderator
Member
Messages
6,994
Reactions
2,308
Location
USA
Experience
More than 10 years
Momgoose56 said:
I am unable to use Smileys. Screen freezes right here, every time:
Screenshot_20191019-121842_Chrome.jpg
Is there a way I can fix this? I'm using an android/Chrome.
Also, why doesn't colored text translate to posts? I was hoping (excited actually) that would be an option we could use to highlight stuff like NitrITES and NitrATES without having to shout so much....lol!
There are a lot of smilies and emojis that load as you scroll. I'll have to research if there are any android/chrome issues with that.

The colors are disabled because it can make the text unreadable in dark mode. For example if you picked purple the dark screen mode made it nearly unreadable. You can still use the "B" or bold tag though. Like so: NitrAte, NitrIte

Also, an update on the photo issue. I think it was caused by one of the add-ons we are using which I've since disabled but I have to try and restore those missing s from backup which is taking a looooong time to download. Probably won't get those restored til after work tomorrow night.
 

Mike

Moderator
Moderator
Member
Messages
6,994
Reactions
2,308
Location
USA
Experience
More than 10 years
JettsPapa said:
You mean you have a REAL job, besides taking care of this forum? Do you ever sleep?
Yeah unfortunately I do have a real job outside of FL. :) What is this "sleep" thing you speak of?? Haha!
 

Momgoose56

Fishlore VIP
Member
Messages
6,010
Reactions
3,905
Location
Arizona
Experience
More than 10 years
Mike said:
There are a lot of smilies and emojis that load as you scroll. I'll have to research if there are any android/chrome issues with that.

The colors are disabled because it can make the text unreadable in dark mode. For example if you picked purple the dark screen mode made it nearly unreadable. You can still use the "B" or bold tag though. Like so: NitrAte, NitrIte

Also, an update on the photo issue. I think it was caused by one of the add-ons we are using which I've since disabled but I have to try and restore those missing s from backup which is taking a looooong time to download. Probably won't get those restored til after work tomorrow night.
Thanks for the fixes. But the problem with the smileys is that when I try to use them the screen freezes. I can't do anything. I can't refresh the screen etc. I have to shut down my browser and restart it. I guess maybe smileys are broken on androids using chrome.
Update: I switched to Firefox focus and I'm having a whole different issue with the screen jumping around while i'm entering messages! The smileys work now though. Maybe it's not a Android using Chrome issue then. Maybe it's an Android using Anything issue?
 

Feohw

Fishlore VIP
Member
Messages
4,268
Reactions
5,676
Location
Ireland
Experience
2 years
coralbandit said:
How do I find a list of MY THREADS ??
Good to your profile. Click "find" beside trader history and then click threads by user
 

Coradee

Moderator
Moderator
Member
Messages
18,297
Reactions
5,650
Location
England
Experience
More than 10 years
coralbandit said:
How do I find a list of MY THREADS ??
At the top of the page just click on the ‘Find threads’ tab, you should see threads you started & an option to see threads where you posted in & others. This is in the full version I have no clue about the App sorry.
 

JettsPapa

Fishlore VIP
Member
Messages
4,064
Reactions
4,568
Location
Grimes County, Texas
Experience
1 year
Momgoose56 said:
Thanks for the fixes. But the problem with the smileys is that when I try to use them the screen freezes. I can't do anything. I can't refresh the screen etc. I have to shut down my browser and restart it. I guess maybe smileys are broken on androids using chrome.
Update: I switched to Firefox focus and I'm having a whole different issue with the screen jumping around while i'm entering messages! The smileys work now though. Maybe it's not a Android using Chrome issue then. Maybe it's an Android using Anything issue?
Momgoose,

I'm using Firefox on an android phone and not having any issues currently.
 

Momgoose56

Fishlore VIP
Member
Messages
6,010
Reactions
3,905
Location
Arizona
Experience
More than 10 years
JettsPapa said:
Momgoose,

I'm using Firefox on an android phone and not having any issues currently.
What version of Firefox are you using?
 

Mike

Moderator
Moderator
Member
Messages
6,994
Reactions
2,308
Location
USA
Experience
More than 10 years
After trying for several days now, I am unable to restore some of those broken attachments from last week. So you may need to re-attach them in some of your threads or in the gallery. Looks like it affected about 1% of the total attachments. I'm going to keep trying to get them restored but I'm kinda losing hope at this point because the developer for the add-on that caused the issue isn't responding.
 

Feohw

Fishlore VIP
Member
Messages
4,268
Reactions
5,676
Location
Ireland
Experience
2 years
HI Mike. It seems that recently a few people I talk to haven't been getting notifications for a thread we're on. Only recently apparently. They didn't realize the thread was still active for days. Its happened to me once since this started - that was because I didn't click the notification when I saw it though. I did experience that a bit in the past, but not at this rate.

A feature that has been suggested there is an option to make specific threads "high priority". Or just make it so that a thread will still send notifications a few more times after you don't click on the notification before it stops sending them entirely? Not sure if anyone else besides us has been getting this.
 

New Threads

Similar Threads

Similar Threads

Follow FishLore!

FishLore on Social Media

Online statistics

Members online
171
Guests online
2,445
Total visitors
2,616

Aquarium Photo Contests

Aquarium Calculator

Top Bottom