Newb To Saltwater Tank Build - Page 12

  • Thread Starter

xiholdtruex

Member
A little update , bought yet another sixline put it into qt lasted 5 days and died :( no luck with them unfortunately. On a better note upgraded my light to a Kessil A160we at 25% this thing is stronger than my amazon knockoff light. Now I just need to find a spectral controller. Had to remove all my remaining pandora palys from the tank because the amphipods started to munch on them also :( took a little video for you all to enjoy.

 
  • Thread Starter

xiholdtruex

Member
Here is a few pictures

 

Wild Bill

Member
Beautiful. Have you thought about another wrasse besides a 6 line?
 
  • Thread Starter

xiholdtruex

Member
Wild Bill said:
Beautiful. Have you thought about another wrasse besides a 6 line?
Yes sir was thinking of getting a yellow corris wrasse.
 

Wild Bill

Member
Sweet. Make sure you have enough sand for it to hide in.
 
  • Thread Starter

xiholdtruex

Member
A little up date, since the fuge upgrade have not had any nutrient issues. nitrates stay at around 2ppm. I dose .4ml of iron every week and it has cause my chaeto to grow exponentially. I am feeding heavily every other day and dosing seachem reef complete twice a week going on 3 months now will start reef trace this week. duncan has 12 new heads also. Still have the amphipod issue going on so all my zoas are in my pico still. Got two new frags one is a blue digI and one is a blue birdsnest. pretty soon this tank will be full to the brI'm lol
 
  • Thread Starter

xiholdtruex

Member
A little update on the tank. Dealing with some gha, had a six line wrasse die under some rocks and caused a ton of nutrient issues. using Dr Tims algae treatment with dr tims refresh and waste away. So far so good going on the second treatment if all else fails rip cleaning it will be lol here is a few pics of the tank
 

Wild Bill

Member
If that fails, get a reactor and put some phosguard in it.
 
  • Thread Starter

xiholdtruex

Member
Wild Bill said:
If that fails, get a reactor and put some phosguard in it.
I'm running phosguard mixed with gfo in it at the moment. only thing I can think of is its something else feeding it. Exhausted my dI resin today getting some new resin. The rest of my water filters are still good.
 

Wild Bill

Member
  • Thread Starter

xiholdtruex

Member
A little update ended up setting up my 29g Bio cube and transferring everything over a few months back. Things have been crazy around here so have not had time to update here are some pics of the bio cube enjoy

 

Most photos, videos and links are disabled if you are not logged in.

Log in or register to view

Top Bottom