Yay! I have good news, and a problem. (of course!)

Status
Not open for further replies.

ericlacross

New Member
Messages
47
Reaction score
0
Points
101
Location
Central Michigan
Experience
1 year
Well today I noticed that my female convict would not come out of a fake tree stump that is in the tank. And then after flashing a flashlight inside I realized what I had hoped... EGGS! I am pretty excited about this, but I have one issue that I'm not sure what to do about?

I recently have had my tank go into like a mini-cycle. What happened is that my HOB filter has seized up a few times in the past couple weeks, and I belive it must have been for a long period of time (like all night) once. When it happens I just take it apart and rinse out the motor and we are back in business. Not sure why it keeps happening to this one, as I have 2 of these running for a couple months now in my 55gal tank and have never had an issue. Mind you both have sand for substrate. Either way, now I have had an ammonia reading of about 1ppm for about a week now. 0 Nitrites and 10-20 nitrates. I have been doing about 50% water changes daily which is no big deal except now if I do more than 20% the water level will go lower than the eggs.

What should I do?

P.S. When I do water changes I use the Tetra Aquasafe w/ BioExtract. I know alot of people on here always recommend Prime, but my local stores do not carry it.
 

Shawnie

Fishlore Legend
Messages
23,201
Reaction score
176
Points
308
Location
Rochester NH
Experience
More than 10 years
Well today I noticed that my female convict would not come out of a fake tree stump that is in the tank. And then after flashing a flashlight inside I realized what I had hoped... EGGS! I am pretty excited about this, but I have one issue that I'm not sure what to do about?

I recently have had my tank go into like a mini-cycle. What happened is that my HOB filter has seized up a few times in the past couple weeks, and I belive it must have been for a long period of time (like all night) once. When it happens I just take it apart and rinse out the motor and we are back in business. Not sure why it keeps happening to this one, as I have 2 of these running for a couple months now in my 55gal tank and have never had an issue. Mind you both have sand for substrate. Either way, now I have had an ammonia reading of about 1ppm for about a week now. 0 Nitrites and 10-20 nitrates. I have been doing about 50% water changes daily which is no big deal except now if I do more than 20% the water level will go lower than the eggs.

What should I do?

P.S. When I do water changes I use the Tetra Aquasafe w/ BioExtract. I know alot of people on here always recommend Prime, but my local stores do not carry it.
stick with the 20% water changes until mom moves the eggs...which she will few times if you cant find prime OR amquel+, I would order some online...you want to keep the fry safe if you have any other fish in the tank, the cons are going to get super aggressive so be prepared...congrats!
 
  • Thread starter
  • Thread Starter
  • #4
OP
E

ericlacross

New Member
Messages
47
Reaction score
0
Points
101
Location
Central Michigan
Experience
1 year
Ok, I will have to order that. First I will see if anyone carries the Amquel+. Does anyone know of like a Wal-Mart type store that may carry Amquel or Prime?

Yeah I have already removed the shark I had in there over a week ago. I figured he would be ok in the fry tank. Doesn't sound like he should bother the fry too much, and if he decides to eat a few convict fry, it doesn't sound like there will be a short supply!
 
  • Thread starter
  • Thread Starter
  • #5
OP
E

ericlacross

New Member
Messages
47
Reaction score
0
Points
101
Location
Central Michigan
Experience
1 year
Well I just had a brainstorm! Since I have Aquaclear 70's on both of my larger tanks (2 on the 55g) I took all the filter media out of one of the ones on the 55 and switched it with the one in the Convict tank. So hopefully that will take care of the problem! Don't know why I didn't think about that sooner? Thats how I cycled the tank in the first place. Well we will see in the AM if it worked! Thanks for everyones help!
 
Status
Not open for further replies.
Toggle Sidebar

UV Sterilizers Worth It?

  • Yes

    Votes: 24 24.0%
  • No

    Votes: 9 9.0%
  • IDK - never used one before

    Votes: 67 67.0%




Top Bottom