Help work tanks

Status
Not open for further replies.

whiskey woman

New Member
Messages
36
Reaction score
0
Points
91
Location
sunny western australia
Experience
Just started


ok so at work i have over 20 tanks to look after...i have only been studying up on theses tanks since the past 3 months, hence the inspiration and challenge for my own tank at home. So i have done tests on 7 tanks this morn all of which have cloudy water....They have been established now for approx 8 months and all have ClearFlow undergravel filters...Each tank is approx 20 gallons and all contain a variety of fish...
Readings as follows on all tanks ammonia 8.0, nitrates 20, nitrites 0ppm, ph 6.0, h/range 7.4...
Keep in mind we have done 3 water changes of 25% in the last week, have tried adding ammo lock, i understand you may get signs of ammonia still reading in the tests, we have used stress zyme instead of water conditioner containing aloe vera, and we live right on the coast in perth w.a so our water has high ph of 7.6 (alkaline) and chlorine through the roof in some areas...most of the fish seem to be ok, only a few deaths in tetra glow light tank, the ahli electric blues looked like they had itch last week but now are swimming around lovely and look better than last week...any help would be fab guys thanks
 

Kunsthure

Well Known Member
Messages
1,633
Reaction score
32
Points
143
Location
Central Virginia
Experience
Just started
Welcome to Fish Lore!

Are you sure the ammonia is 8.0? That is really really really high, like beyond toxic.

Do you have specific questions that you'd like answered? Or do you just want people's thoughts on the situation?

-Lisa
 
  • Thread starter
  • Thread Starter
  • #3
OP
whiskey woman

whiskey woman

New Member
Messages
36
Reaction score
0
Points
91
Location
sunny western australia
Experience
Just started
yeh in the green mate, i have a suspicion that the undergravel filters are the prob...when a vaccumm has been done not enough of **** has been taken out over the months, so my co-worker and i sussed this out by really shaking up the tray and the amount of **** underneath was awful...so we have flushed through with the hose and proceeded to do another water change last week...this week only yesterday another water change was done and readings this morning were 8.0???? love all my questions answered and any sorta help thanks a bunch....
 

NMfishman

Well Known Member
Messages
725
Reaction score
0
Points
111
Location
Albuquerque, New Mexico
Experience
5 to 10 years
Are the tanks overstocked? The under gravel filters could be getting clogged and not be filtering, I would suggest getting a different type of filter. What type of test kit are you using, it could be a problem with the test kit. If your readings are truly 8 ammonia then your fish would probably be dead!
 
  • Thread starter
  • Thread Starter
  • #6
OP
whiskey woman

whiskey woman

New Member
Messages
36
Reaction score
0
Points
91
Location
sunny western australia
Experience
Just started
not interconnected as such, no water exchange happening only fed by same air line pump...Test kits used are the api and i did another test just two minutes ago on the first two tanks out of seven and they both went dark green....gawwwd!!!

p.s other 5 tanks have red spot on... 7.0 ph, nitrate 20, nitrite 0 ppm, and ammonia between 0 and 0.25 ....
 

jdhef

Moderator
Messages
14,193
Reaction score
3,212
Points
583
Location
South Jersey
Experience
More than 10 years
With the ph being 6.0 you actually have ammonium in the tank instead of ammonia. Ammonium is not as toxic to fish as ammonia is. At a ph of 7.0 ammonia starts turning into ammonium. That could explain why your fish are still alive.
 

jetajockey

Fishlore VIP
Messages
6,753
Reaction score
92
Points
293
Location
Pensacola FL
Experience
More than 10 years
I didn't understand that part of the OP, it appears she tested both regular and High range PH and they both came out with different amounts.

The high range PH test is supposed to be used when the regular PH test shows maxed out.
 
  • Thread starter
  • Thread Starter
  • #9
OP
whiskey woman

whiskey woman

New Member
Messages
36
Reaction score
0
Points
91
Location
sunny western australia
Experience
Just started
ooo kk aayyy.... im reading mate but i dont understand as my ph level yesterday was 6.0...this morning it is now 7.6 as i did a 25% water change yesterday and added 1 ml of water conditioner (api)... Ammonis was reading down as well around the 2.0 mark. So this morning have done another 25% water change and added another 1ml of w/c and will now let the tanks settle today until tomorrow...will do another reading then... thanks honey...
 
Status
Not open for further replies.
Toggle Sidebar

UV Sterilizers Worth It?

  • Yes

    Votes: 25 22.9%
  • No

    Votes: 10 9.2%
  • IDK - never used one before

    Votes: 74 67.9%




Top Bottom