Wisteria won’t stay planted?

  • Thread starter

KingJamal2

Well Known Member
Messages
725
Reaction score
546
Points
103
Experience
2 years
I have some water wisteria in my 40 gallon tank. It’s been there for about a week. It hasn’t grown at all, it’s losing leaves, and it won’t stay planted in the substrate? Why?

I am dosing Nilog thrive as a liquid fert, lighting is a fluval aquasky.
 

CoryFan

Well Known Member
Messages
1,418
Reaction score
1,389
Points
173
Is it rooted?
 

JettsPapa

Well Known Member
Messages
2,578
Reaction score
2,820
Points
273
Experience
Just started
I wouldn't expect to see visible growth after just a week, and my best guess is either it's not planted deep enough or a fish is uprooting it.
 
  • Thread starter

KingJamal2

Well Known Member
Messages
725
Reaction score
546
Points
103
Experience
2 years
CoryFan said:
Is it rooted?
No

JettsPapa said:
I wouldn't expect to see visible growth after just a week, and my best guess is either it's not planted deep enough or a fish is uprooting it.
Is it supposed to be pretty much dying though?
 

JettsPapa

Well Known Member
Messages
2,578
Reaction score
2,820
Points
273
Experience
Just started
No, it shouldn't look like it's dying. I typically cut the top off of an existing plant, strip the lower leaves off, plant it, and it stays green. Even if you don't plant it, it still shouldn't die back. I've left cuttings floating in the tank, and they sprout roots and keep growing.

I don't know why yours isn't doing well. I wish I could help.
 

Dennis57

Well Known Member
Messages
902
Reaction score
805
Points
113
Experience
More than 10 years
Let it float on top for now
 
Toggle Sidebar

New Threads

Similar Threads

Aquarium Calculator

Aquarium Photo Contests

Follow FishLore!

FishLore on Social Media





Top Bottom