What the heck

Discussion in 'Forum Announcements/Suggestions' started by atmmachine816, Apr 22, 2006.

  1. atmmachine816

    atmmachine816Fishlore VIPMember

    What happened to the forum, it's all weird looking and all the pictures have little red x's in them and stuff, anybody else have this problem?
     
  2. fish_r_friend

    fish_r_friendWell Known MemberMember

    yeah it happend to me too
     
  3. OP
    OP
    atmmachine816

    atmmachine816Fishlore VIPMember

    Ok good it's not just me, sure is hard to manuver with it, hopefully it'll be fixed soon.
     
  4. 0morrokh

    0morrokhFishlore VIPMember

    Me too! It's really annoying, if I want to click on a button I have to hold my mouse over it to get the little caption so I know what it says! Kind of distracting too, with everything suddenly different...
     
  5. Gwenz

    GwenzWell Known MemberMember

    Happend to me too. Really annoying!! ???

    Gwenz :)
     
  6. Craig

    CraigWell Known MemberMember

    it happened 2 me earlier so i just quit the net thought it could b problems with viruses annoyin my pc again glad it wasnt just me who experienced it iv had alot of problems with spyware and adware on my pc im lucky 2 b gettin a new 1 next week does any1 no how 2 get rid of adware from their pc ?? i cant delete it!! but the site seems all fixed up now

    C W
     
  7. Gwenz

    GwenzWell Known MemberMember

    Mine seemed to be ok after a while. But it's happened again and nothing seemes to be working right. I think I might just switch it off and come back later!

    Gwenz :)
     
  8. Mike

    MikeFishloreAdmin Moderator Member

    Yikes - I don't know what happened. I didn't get any error messages or anything... Sorry everyone.
     
  9. OP
    OP
    atmmachine816

    atmmachine816Fishlore VIPMember

    It's ok, were all just glad it isn't our computers, hopefully you'll be able to get it fixed, starting to get the hang of it now.
     
  10. Marc

    MarcWell Known MemberMember

    If you're still getting it just hit the refresh key and it should reload everything. Press the home button first. (or go here: )
     
  11. Mike

    MikeFishloreAdmin Moderator Member

    Thanks Marc. Is anyone still experiencing this problem after hitting the refresh button?
     
  12. fish_r_friend

    fish_r_friendWell Known MemberMember

    yep i cant see were any of the buttens are
     
  13. Gwenz

    GwenzWell Known MemberMember

    Mine seems ok now. No problems any more!! :)

    Gwenz :)
     
  14. Mike

    MikeFishloreAdmin Moderator Member

    fish-r-friend - do you know how to do a screen print and post it so I can see exactly what's happening on your end?

    To do a screen print - hold down the CTRL key on your keyboard and the press the "Print Screen" button on the keyboard. Then open microsoft paint by going to start->programs->accessories->paint. Once paint is opened you can paste into the document. Save it as a jpeg to your desktop and then paste it into a reply message here.

    If you (or anyone) can do this it'll help me troubleshoot the problem. Thanks
     
  15. fish_r_friend

    fish_r_friendWell Known MemberMember

    the forum won't let me isert an image il put it in the gallary
     
  16. Mike

    MikeFishloreAdmin Moderator Member

    Ok thanks - I'm lookin into it
     
  17. OP
    OP
    atmmachine816

    atmmachine816Fishlore VIPMember

    Ya fishrfriends is the same as mine. Thanks for looking into it for us Mike.
     
  18. Mike

    MikeFishloreAdmin Moderator Member

    Ok - can everyone that's having this problem do a refresh in their browser (View -> Refresh) again for me? I checked and modified some settings. Let me know if you still get the problem.
     
  19. 0morrokh

    0morrokhFishlore VIPMember

    I had tried hitting the refresh button several times and it didn't work, but just now I got back on and it's normal again... who knows
    I think there was something wrong with my pm's though, the thing said I had 0 new messages, but I had a new message from several days ago that I'd never seen. ???
     
  20. Mike

    MikeFishloreAdmin Moderator Member

    Thanks 0morrokh - hopefully nobody else is still experiencing these "technical difficulties". Maybe you clicked the pm link, got sidetracked and forgot to read it??? I'll send you a pm right after I post this to double check.
     
Loading...