What Did I Just Find?

TommyD11730

Valued Member
Messages
139
Reaction score
47
Points
38
I'm guessing it's maybe a saltwater tank?
OK the hood has a funky light setup. One bulb is missing. The other only half lights up.
The tank back is partitioned for a filter of sorts.
Being a freshwater only guy I'm confused.
 

hanra85

Valued Member
Messages
221
Reaction score
149
Points
38
Experience
More than 10 years
For running a 10k and an actinic, think they're called "4 pin twin cfl" or something... Been a while since I bought them, coralife makes them. Nice looking tank.
 
  • Thread starter
  • Thread Starter
  • #5

TommyD11730

Valued Member
Messages
139
Reaction score
47
Points
38
I'm guessing for freshwater use the lamps are NG? Remember your talking to a dumb freshwater guy.

Oh... did I mention it has fans in the hood. Is that to cool the lamps?
 

hanra85

Valued Member
Messages
221
Reaction score
149
Points
38
Experience
More than 10 years
I'm guessing for freshwater use the lamps are NG? Remember your talking to a dumb freshwater guy.
Should be fine for fresh water, I've never converted any tanks from salt to fresh so not sure if it'd just need a good cleaning/descale or if there's some issues with converting. Someone likely makes a 6500k version of those bulbs though... Im not sure if the 10000k would support plants or not but if you don't plan on planted it really doesn't matter what lighting you use then. I'm not huge into salt either, I had a biocube 29 for about 5 years before I moved across the country and left it with my brother. I'd love to get another one going eventually though

Oh... did I mention it has fans in the hood. Is that to cool the lamps?
Sorta, mainly to promote evaporation to keep the water cool while they're running.
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom