Water Parameters Question

Gurs Singh

Member
So I tested my ph its 6.0, my ammonia us 0.50-1.0, my nitrate is 0 and my nitrite is 0 , does that mean my tank cycle hasn't begun? My tank has been running for about a month and I already got fish in it
 

Skavatar

Member
the water might be too acidic for the bacteria.

whats the ph and hardness of your tap water?
 
  • Thread Starter

Gurs Singh

Member
Ph is like 7.6, 7 8

I put a ph up liquad
 

LeviS

Member
How did you get your ph to 6.0, and with numbers given it would appear hasn’t cycled but I have no experience with a cycle at low ph.
 
  • Thread Starter

Gurs Singh

Member
LeviS said:
How did you get your ph to 6.0, and with numbers given it would appear hasn’t cycled but I have no experience with a cycle at low ph.


The p.h that comes out my faucet is a lot 7.6 , 7.8, but when I test my tank water it's 6.0, I had like 3 mossballs iin it, a fluval 70 hob filter, a sponge filter and I use a apI water conditioner, maybe one of those is affecting the p.h , i'm confused myself
 

LeviS

Member
That’s odd, do you have plants and if so is it heavily planted.
 
  • Thread Starter

Gurs Singh

Member
Nope no plants, I got carbon in my filter , maybe that lowers ph ?



LeviS said:
That’s odd, do you have plants and if so is it heavily planted.
 

LeviS

Member
Maybe retest tomorrow and be sure to shake the nitrate solution very hard hitting it on your hand or table. If you have had fish awhile there should be other numbers. I’m sure you know but test before water change also test ammonia , nitrite and nitrate from your tap.
 
  • Thread Starter

Gurs Singh

Member
LeviS said:
Maybe retest tomorrow and be sure to shake the nitrate solution very hard hitting it on your hand or table. If you have had fish awhile there should be other numbers. I’m sure you know but test before water change also test ammonia , nitrite and nitrate from your tap.

Thank you , I will try again tommrow
 
Top Bottom