Water has oily kind of layer and brown stuff

mangups

I have a 37 Gallon tank running for the last 1.5 yrs with aquaria, zoas and LPS and a single SPS. Growth has been decent but not excellent.

Couple of days back I saw a kind of oily layer on the water and did not pay much attention to it. I however, as a safe precaution changed 10% of the water ( day ahead of usual change) and cleaned the glass. The oily stuff went away.

Today 3 days later - I have the same problem. BUT everything is doing fine - fish, zoa, frogspwn, brid's nest.

Here is the picture when I tried cleaning the water with a fish net. See picture of back glass -it is all green and it was fine this morning before I left.

Setup details:

Measurements ( as of a 3~4 days back) - need to check again today.
specific gravity: 1.026
NO3: 5 PPM
pH: 81. ~8.2
Phosphates: 0.02 ppm.
Temp: 80~81F
dKH - 8.1
Ca: 450
MG: 1360

Tank is a 1.5 yrs old -
Other aquaria - 1 Oscellaris clown, 1 Atlantic condy anemone, 1 neon dotty back, 1 yellow wrasse, 1 royal gramma basslet, 1 coral beauty dwarf angel, 1 flame Hawk, 3 Chromis, 1 Solan Wrasse, 1 Mandarine Dragonet

Corals: 4~5 Zoas, 1 Kryptonite Candy Cane , 1 Teal blue Candy Cane, 1 Caulastrea, 1 frog spawn, 2 Ricoridas, 1 Bird's nest,

CUC:
1) 5~6 Red leg and 1~2 electric blue hermit crab
2) 1 Turbo Snail
3) 6 Super Tongan nassarius snail
4) 10~12 of Astraea turbo snail...
4) One 20 Gallon Reef cleaner package




EQUIPMENT: Tank: 37 + 10 Gallon sump, 35 LBS live rock, Aquafuge Hangon back Refigum (has sand , live rock rubble and chaeto and 24 hrs light), 1 MP10 ES, 1 Radion Gen 2

SUMP: Chemipure Elite, Phosban & Purigen + SCA 301 Skimmer, 1 Nova tech Ice probe chiller & CSXC-1 Aquarium Chiller + Tunze osmolator + 1 Heater + 1 TLF 150 reactor for Bio Plastics


Maintenance: Water change 10% every week, Chemipure elite due for a change


Changes in last 10 Days: bought TLF marine snow and Coral Frenzy. Fed the corals 3 days back

ACTION right: change water 10%, Clean Glass, take measurements again. Had some CUC die off over the last 3 months so ordered a 37 gal cleaner package just yesterday.

QUESTION: Any idea what is this? How do I get rid of it?


WP_20140207_001.jpg


WP_20140207_002.jpg
 

Butterfly

I don't know the answer to your question but did want to ask if you've changed foods lately or has anything died? All specimen accounted for?

Carol
 

mangups

Figured it out .. this is because of coral food. Surface skimmig was the issue with the drain. Drain adjusted and problem solved.
 

Mer-max

Yeh I was gunna ask about surface skimming lol
 

Similar Aquarium Threads

Replies
4
Views
4K
ryanr
Replies
28
Views
844
andrew27
  • Locked
Replies
8
Views
732
SlimReefer
Replies
25
Views
2K
Sheryl
  • Locked
Replies
9
Views
351
Gernader

Latest Aquarium Threads

Top Bottom