Very low PH in new tank

  • Thread starter TeeJay89
  • Start date
  • Thread starter
  • #1

TeeJay89

Active Member
Member
Messages
145
I set up this tank a few days ago, its a 5 gallon that I plan on using for african dwarf frogs and right now all I have in it is a nerite. Long story short, my nerite was being bullied by my betta in my other tank so I put him in here after he was hurt. When I first tested the PH it was at about 6.5 so I knew I needed to try to raise it. All I added was the decor, sand, Prime, API Stress Coat & Zyme, Safe Start Plus and Flourish for the tiny plant on the rock. This is the first tank I've set up that has sand so Im' not sure if sand effects PH? I have been using API PH Up for the past 3 days straight and this morning when I checked, it was all the way down to 6.0 so I know something must be off because it's worked fine in my other tank and the water comes from the same source. Now, I haven't done a water change since I set it up about 5 days ago so I'm not sure if doing a water change may help either. Any tips would be helpful!
 

Attachments

  • #2

LightBrownPillow

Active Member
Member
Messages
204
Have you tested your KH hardness in this new tank? If that is too low, your water does not have good buffering capacity against pH drops so it's easy for them to happen. One possible cause is the nitrogen cycle naturally creates acids which lower the pH.
 
  • Thread starter
  • Thread Starter
  • #3

TeeJay89

Active Member
Member
Messages
145
LightBrownPillow said:
Have you tested your KH hardness in this new tank? If that is too low, your water does not have good buffering capacity against pH drops so it's easy for them to happen. One possible cause is the nitrogen cycle naturally creates acids which lower the pH.
I don't have any tests, but I've been looking for some in my area just haven't had any luck. I'm hoping when I'm off this week I will be able to find some!
 
Top Bottom