Question Two Weeks 8 Dead Fish.

K7BMG

New Member
Member
Messages
16
Reaction score
21
Tank

2 20G Quarantines

What is the water volume of the tank? 20G
How long has the tank been running? Two weeks
Does it have a filter? Foam
Does it have a heater? yes
What is the water temperature? 78.4
What is the entire stocking of this tank? (Please list all fish and inverts.)

QT Tank 1
5 Chromis
QT 2
1 Royal Gramma
1 Yellow Watchman
1 Bicolor Angel

Maintenance
How often do you change the water? 24 to 36 hours
How much of the water do you change? 20-50%
What do you use to treat your water? Well water through RO/DI
Do you vacuum the substrate or just the water? No substrate QT tank

*Parameters - Very Important
Did you cycle your tank before adding fish? Yes
What do you use to test the water? API, Hanna, Salifert.
What are your parameters? We need to know the exact numbers, not just “fine” or “safe”.

Ammonia: 0 - 0.25
Nitrite: 0
Nitrate: 0-20
pH: 7.94 - 8.10

Feeding
How often do you feed your fish? 2 times if they are eating
How much do you feed your fish? to much always have uneaten
What brand of food do you feed your fish? Hikari
Do you feed frozen or freeze-dried foods? Yes Brine Shrimp - mysis

Illness & Symptoms
How long have you had this fish? two weeks
How long ago did you first notice these symptoms? 5 days
In a few words, can you explain the symptoms? One fish only had fungus on mouth
Have you started any treatment for the illness?
Was your fish physically ill or injured upon purchase? Not that I could see
How has its behavior and appearance changed, if at all? They all stopped eating then died

Explain your emergency situation in detail. (Please give a clear explanation of what is going on, include details from the beginning of the illness leading up to now)

Well, I have successfully killed off all of my first fish.
Makes me sick to know I did not do my part obviously.
I don't know what I did wrong.

Started with 8 fish separated into two 20G QT tanks, two weeks ago and now the last died today.

Started with
5 Chromis
1 Royal Gramma
1 Yellow Watchman
1 Bicolor Angel.

All 5 Chromis in one tank the rest in the other.
All came from the same system (water column) at the LFS.
My QT setups
Foam air filter, heater, one live rock from LFS, PVC fittings.
Tropic Marin pro.
50% water changes everyday.
Salinity, temp, matched. Ammonia max 0.25, N02, No3 both 0 did not test PH however.
Food was frozen brine and Mysis.
No medications, until the other day.

My first death was a Bicolor Angel within 24 hours.
I know I did not follow the rules and should not have bought him.
He was just brought into the LFS like two hours prior, and was over stressed, already then transferred once again to my house, obviously was to much, his color was poor and he never ate.
3rd day a Chromis,
4th day another Chromis,
5th day another Chromis,
7th day the Watchman. He stopped eating around day 5 I think.
11th day the Royal,
This morning had the second to last Chromis dead.
Currently, my final of the 8 my last Chromis is now gone he was rapidly breathing and on his side at the bottom of the tank.

They all were eating very well I noticed nothing physically wrong until the other day.

I began the treatment with Furan-2 on Tuesday.
I never saw signs of ICK, Velvet, or parasites.
All but the Angel were eating like crazy from the start.

I don't know what to think, or do.


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

If you are not aware of what the aquarium nitrogen cycle is, then please read about it here!
Aquarium Nitrogen Cycle
Important - Important Cycling Information

Pic of tank 1, treated tank can be seen far right.
Both QT are exactly the same.
 

Attachments

  • Thread starter
  • Thread Starter
  • #3
OP
K

K7BMG

New Member
Member
Messages
16
Reaction score
21
Yes we are on a well and I have a BRS 7 stage RO/DI unit.
So no clorines of any kind to deal with.
My daughter has four fresh water tanks and 12 or more fish she keeps.
They all do fine with the well water, but her tanks are in the house.
The house has a water softener and iron filter, where my shop and office do not.
My water comes from the well to the ro unit.
Have never had TDS readings after the RO/DI so far.
I store my fresh water in two 65 gallon horizontal Ace Rotomold contaniers, purchased new and washed with bleach, rinsed, washed with vinegar, rinsed twice. Filled and tested for chlorine.
000 on clorines. I mix in a brute and use a powerhead.
Have a Hanna Iron test kit and there is 0 Iron.

I am not saying it can't be a water issue, but it is not on the suspect list.
I figure her fish would all be dying as well. And that's not the case.
 

Jesterrace

Well Known
Member
Messages
3,239
Reaction score
1,321
Experience
3 years
Out of curiosity where are you getting your fish from (ie LFS, Petco, Online).
 

New Threads

Similar Threads

Follow FishLore!

FishLore on Social Media

Online statistics

Members online
283
Guests online
3,304
Total visitors
3,587

Aquarium Photo Contests

Aquarium Calculator

Top Bottom