Tigger pods

Damian19
Member
Yesterday I had my refugium all setup with live sand,chaetomorpha, and live rock.I bought a bottle of tigger pods,followed the instructions,and poured the tigger pods in my refugium.Today I cannot see any tigger pods in my refugium.I was thinking that they all got sucked into the DT and my firefish had a christmas feast.What could be wrong?I have a refugium built into the sump with lighting and all.
 
  • Thread Starter
Damian19
Member
Hello.Anyone out there?
 
RuanMaritz
Member
hI I have no sw experience but you could check your filter and see it it is stuck there
 
new_sw_gurl
Member
Pods will live inside of live rock and they tend to crawl into the middle of the macro algae. I'm sure your pods are just fine and are hiding. Within the next month or so you'll notice tons of them.
 
  • Thread Starter
Damian19
Member
Sure hope so.I paid $19.95 for those pods.
 
cm11599ps
Member
Shine a flashlight into the fuge while the room is dark and you should hopefully see them. I wouldn't be worried.
 
  • Thread Starter
Damian19
Member
lol I don't see squat in there.Are you supposed to turn off all flow to sump from aquarium when you put the pods in the refugium?Because I didnt,I just simply followed the directions and poured them right in my fuge.The refugium I have is built into the sump.
 
new_sw_gurl
Member
To find mine, I stare at one spot for a LONG period of time. Suddenly I'll notice movement. They're in there. I promise!! And even if you can't see them now...you will. I actually never used the bottled pods. Mine developed on their own. If you dump them in...they will come. I was trying to think of a line a little less cheesier than that. It just didn't come to me.
 
  • Thread Starter
Damian19
Member
Lol.When I first poured them in,there was a whole mess of little red tigger pods in my fuge.None now.O well. They could just be hiding in my live rock in my DT.I have some really porous rock.
 

Random Great Thread

Latest threads

Top Bottom