Threads Are Gone

nikm128

Fishlore VIP
Member
Messages
7,720
When I go through my profile and click on the "find all threads by ____" nothing shows up. It says "error, no results found"
That's all
 

Feohw

Fishlore VIP
Member
Messages
4,275
Strange. When I click postings it says I have no content altogether. When I check threads by you this is the only one there.
 

Mike

Moderator
Moderator
Member
Messages
7,009
Ok, thanks for the heads up. Looks like the search table has an issue. I started the job to rebuild it. Should be updated in about 20 minutes.
 
  • Thread starter
  • Thread Starter
  • #5
OP
nikm128

nikm128

Fishlore VIP
Member
Messages
7,720
Looks like nothing is coming up still for the all threads or all content button. Maybe it's an issue my side?
 

Mike

Moderator
Moderator
Member
Messages
7,009
Took way longer than expected. It is done rebuilding now though. Let me know if you are not seeing any changes.
 

Feohw

Fishlore VIP
Member
Messages
4,275
Mike said:
Took way longer than expected. It is done rebuilding now though. Let me know if you are not seeing any changes.
Yep all sorted now. Thanks!
 
  • Thread starter
  • Thread Starter
  • #8
OP
nikm128

nikm128

Fishlore VIP
Member
Messages
7,720
Mike said:
Took way longer than expected. It is done rebuilding now though. Let me know if you are not seeing any changes.
It's all good now, thanks Mike!
 

New Threads

Similar Threads

Similar Threads

Follow FishLore!

FishLore on Social Media

Online statistics

Members online
222
Guests online
3,490
Total visitors
3,712

Aquarium Photo Contests

Aquarium Calculator

Top Bottom