Tetra Safestart?

  1. Photobelle

    Photobelle Valued Member Member

    I saw in another thread that tetra safestart does not work for cycling a tank, only tetra safestart plus. Is this true? I just checked what I got on amazon and it was not the plus, but it says it's for cycling aquariums. Also the plus on Amazon is called water clarifier. I used 3 bottles of this and never cycled so I am curious if this is why.
     
  2. AquaticJ

    AquaticJ Well Known Member Member

    I’ve tested many many many bacterial additives, including TSS+, and found no correlation between using bacterial additives and cycling faster than adding nothing but ammonia. I know I’m not alone on this.
     
  3. fishfanatic15

    fishfanatic15 Valued Member Member

    I believe it is the TSS+ that is the one you want but the TSS might work just the same. I know many others on this forum have found that it dosent do anything, but I have found that it has definitely sped up my cycle. You have to follow the directions ( I believe there is a thread somewhere on here were someone emailed Tetra and they explained in more detail). I use it on all my new tanks now.

    EDIT: Here is the link to the thread I mentioned

    Q & A With Tetra about Tetra SafeStart
     
  4. Rtessy

    Rtessy Well Known Member Member

    I think it's kinda hit and miss and depends a lot on whether or not the bottom got too cold or too hot during shipment/storage. I used TSS+ to do a fish-in cycle (received a fish in a tiny 1gallon) and it was completed in 6 days, ammonia was at .5 for the second and third day then dropped, no nitrites.
     
  5. Goldiemom

    Goldiemom Well Known Member Member

    I use Safe Start only because the store I do business with doesn’t sell the plus. I think it helps get the cycle started. Just don’t use Prime with it.
     
  6. Hunter1

    Hunter1 Well Known Member Member

    I’ve heard a lot of negative things here about TetraSafeStart and TetraSafeStart +. And I believe every one of them is telling about their experience.

    Mine? I started my first tank (this time) with just a few plants and fish food for ammonia. At the 3 week point I got impatient. I did a water change including Prime, waited a day and added 6 zebra danios and TetraSafeStart (no +) directly into the filter. No tests or water changes for 14 days. Day 15, 0 ammonia, 0 nitrites and about 30ppm nitrates.

    Every other tank I cycled after that I used seasoned sponge filters for that original cycle to cycle the new tank. I’ve always added TetraSafeStart to the filter. Most were showing 0, 0, 20-40 after 24 hours.

    One was a dirty tank that had high nitrogen in the potting soil, like 8ppm ammonia. I put 4 seasoned sponges from different tanks in and tested daily. After 8 days, 0, 0, 80.

    I actually submerse the TetraSafeStart bottle into the tank and spray the bacteria onto the filter while it’s running.

    I did a water change and added a betta and 6 corys. The only death I had was a couple of nerite snails that I think ate themselves out of food.

    So I’m a believer.