Tapatalk users, help please. Question

Discussion in 'How Do I' started by psalm18.2, Apr 12, 2012.

  1. psalm18.2

    psalm18.2Fishlore LegendMember

    Every time I use Tapatalk it auto corrects my text. Very annoying! Is there a way to shut the auto fix off?
     
  2. LupinusValued MemberMember

    I do believe that's more of a phone setting isn't it?
     
  3. OP
    OP
    psalm18.2

    psalm18.2Fishlore LegendMember

    I have the auto correct shut off in my phone settings. This only happens in Tapatalk, not in forum site. Mad annoying trying to type Ph, see what I mean!!
     
  4. Dlondon95

    Dlondon95Well Known MemberMember

    I just went through the setting in Tapatalk and their no spell check setting. It must be on your phone.

    Try going into settings-applications-tapatalk and see if there's any settings there.
     
  5. OP
    OP
    psalm18.2

    psalm18.2Fishlore LegendMember

    Think i fixed it. testing MTS, pH, laaahhhhaaayyy.
    Found the problem. The phone had 2 keyboard settings, internal and external. Duh!
     




  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice