Tank Parameter Readings

Nightshadethebetta

Active Member
Member
Messages
191
Reaction score
53
Experience
Just started
Ive been keeping a close on my tank parameters recently, since getting a new Betta. Before putting him in the tank, I let it run fishless for a bit. The tank has a heater and a filter. I used stability and prime to help with beneficial bacteria and such. Owning my previous fish, I had a problem with ammonia and trying to get it down. But I got ammonia down to 0 finally since yesterday. I tested nitrites and nitrates and they both read 0, too. I use the API liquid test kit. I know I did the tests correctly. Is it normal to have 0 readings on all 3? Maybe I’ll re test tomorrow. I’m still new to fish keeping, but I’m getting better! Also, here’s a picture of my new Betta, Shimmer!
 

Attachments

kayla20johnson

Active Member
Member
Messages
127
Reaction score
37
Location
Wapello
Experience
1 year
Nightshadethebetta said:
Ive been keeping a close on my tank parameters recently, since getting a new Betta. Before putting him in the tank, I let it run fishless for a bit. The tank has a heater and a filter. I used stability and prime to help with beneficial bacteria and such. Owning my previous fish, I had a problem with ammonia and trying to get it down. But I got ammonia down to 0 finally since yesterday. I tested nitrites and nitrates and they both read 0, too. I use the API liquid test kit. I know I did the tests correctly. Is it normal to have 0 readings on all 3? Maybe I’ll re test tomorrow. I’m still new to fish keeping, but I’m getting better! Also, here’s a picture of my new Betta, Shimmer!
He looks just like my male Beta, Venus, did when I first brought him home! he turned a dark blue and his fin/tail tips turned red. You should be excited!
 
  • Thread starter
  • Thread Starter
  • #4
OP
Nightshadethebetta

Nightshadethebetta

Active Member
Member
Messages
191
Reaction score
53
Experience
Just started
WanhiBetta said:
Did you shake the bottle #2 and the test tube for a minute for the nitrate test?
Yes, I made sure to. I even banged it on my hand a few times. I’ll try again and see what happens! Maybe I didn’t shake it enough
 

New Threads

Similar Threads

Follow FishLore!

FishLore on Social Media

Online statistics

Members online
174
Guests online
2,805
Total visitors
2,979

Aquarium Photo Contests

Aquarium Calculator

Top Bottom