55 Gallon Tank Skipping Nitrite?

JasmineMcG

Member
I'm cycling my 55 gallon. A goldfish is my ammonia source. And using media from my cyled 20 gallon. There seems to be nitrate and ammonia but no nitrite? What does this mean?
 

david1978

Member
See this mentioned a lot with bottled bacteria. Might be the same thing with cycled filter media.
 
  • Thread Starter

JasmineMcG

Member
david1978 said:
See this mentioned a lot with bottled bacteria. Might be the same thing with cycled filter media.
Any idea how long it should take for ammonia to go down? I have fish outgrowing their tank lol
 

david1978

Member
Your ammonia is looking what .25? Sorry colors hard to tell on y phone.
 
  • Thread Starter

JasmineMcG

Member
david1978 said:
Your ammonia is looking what .25? Sorry colors hard to tell on y phone.
Ya just about
 

david1978

Member
I would say its about done or done. Some times that last little bit takes for ever. Generally its fish safe unless you have sensitive fish.
 
  • Thread Starter

JasmineMcG

Member
david1978 said:
I would say its about done or done. Some times that last little bit takes for ever. Generally its fish safe unless you have sensitive fish.
I have a red finned shark, a BN pleco and a loach goin in it. Can I add one or all of them?
 
  • Thread Starter

JasmineMcG

Member
It's only been a week
 
  • Thread Starter

JasmineMcG

Member
Here's a photo of the tank
 
  • Thread Starter

JasmineMcG

Member
Anyone know if it's ok to add them??
 

Random Great Thread

Latest threads

Top Bottom