Search feature and "new replies"

  • Thread starter

Regal

Well Known Member
Messages
1,134
Reaction score
13
Points
133
Experience
5 years
If I search on "green spotted puffer" my thread "video: green spotted puffers eating frozen raw fish" doesn't come up in the results because in my thread title there is an s on the end of the word puffers. It seems members would be able to find information better if the search feature found plural words, past tense words etc. Someone please correct me if I'm just using search wrong :-\

Is the new replies feature not working properly? I’ve been noticing this for a while. Some threads show up in new replies when they get a new post and some don't. Sometimes they show up but it takes like an hour. To find new replies in a thread I have posted to I have to go to new post and scroll through to find the thread.
 

Paigee

Well Known Member
Messages
942
Reaction score
23
Points
113
Experience
2 years
I second the "new replies" thing... I thought maybe I was just crazy and haven't been posting as much as I thought I had
 

JRDroid

Well Known Member
Messages
2,067
Reaction score
86
Points
143
Experience
3 years
No, for whatever reason the new replies only refreshes like ecru hour and a half or two hours. Its a little annoying.
 

Paigee

Well Known Member
Messages
942
Reaction score
23
Points
113
Experience
2 years
Oh mine is even slower than that, sometimes they never appear at all I don't think. I'll have to pay closer attention to know for sure though.
 

JRDroid

Well Known Member
Messages
2,067
Reaction score
86
Points
143
Experience
3 years
If you look at the lighter blue bar sitting in top of the list of threads it says "Your search took xx seconds; listed generated xx minute(s) ago.
 
  • Thread starter
  • Thread Starter

Regal

Well Known Member
Messages
1,134
Reaction score
13
Points
133
Experience
5 years
Monmouth said:
If you look at the lighter blue bar sitting in top of the list of threads it says "Your search took xx seconds; listed generated xx minute(s) ago.
I don't mean it takes a long time for the page to load I meant that even though I know there are new replies when I click new replies they are not in the list.
 

JRDroid

Well Known Member
Messages
2,067
Reaction score
86
Points
143
Experience
3 years
suemvb said:
I don't mean it takes a long time for the page to load I meant that even though I know there are new replies when I click new replies they are not in the list.
I know. On mine it says that the search took 0.33 seconds, but that the list was generated 70 minutes ago. Meaning that it is just showing the exact same search results it used 70 minutes ago instead of actually checking to see where there are new replies.
 
  • Thread starter
  • Thread Starter

Regal

Well Known Member
Messages
1,134
Reaction score
13
Points
133
Experience
5 years
That sounds more like what I'm talking about. Wonder why it does that?
 

Aquarist

Fishlore Legend
Messages
39,417
Reaction score
327
Points
458
Experience
More than 10 years
Good morning,

When I do a search for Green Spotted Puffer the first result is the Green Spotted Puffer profile. The 2nd result is Green Spotted Puffers...so It actually does search for plurals as far as I can tell.

I don't use the New Replies. I use the New Posts and it shows immediately.

I'm sure MIKE will check into your concerns.

Ken
 
  • Thread starter
  • Thread Starter

Regal

Well Known Member
Messages
1,134
Reaction score
13
Points
133
Experience
5 years
Thanks for you help Ken.

I'm up late but I'm assuming you are up early right?
 

Aquarist

Fishlore Legend
Messages
39,417
Reaction score
327
Points
458
Experience
More than 10 years
Hello Sue

Yes, I'm up early this morning. Crashed early on the couch

Ken
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom