Sad Banana Plant

LeticiaM

Active Member
Member
Messages
357
Reaction score
133
Experience
1 year
5CBA4E99-C902-4EDB-90B7-8CB8B2ACB654.jpeg
I bought my banana plant months ago, it had been growing well, putting out new leaves. Then I think my fast growing water lettuce out-competed it for nutrients, and the leaves started to get holes and die. So I moved it to a different tank, thinking that would help, but it hasn’t seemed to.

The bananas are still firm, it even looks like it is making new ones, but no leaves. I don’t want to give up on it, but what does it want? I dose with thrive and I moved it back to the 10 gallon tank with higher light...the nicrew led plant light.

Thank you!!
 
  • Thread starter
  • Thread Starter
  • #3
OP
LeticiaM

LeticiaM

Active Member
Member
Messages
357
Reaction score
133
Experience
1 year
Thank you NC122606 ! I haven’t really tried pushing the tubers into the substrate at all.,,I was afraid I would make them rot.

I will try that though!!
Thank you!
 

Celestialpearl

Active Member
Member
Messages
259
Reaction score
133
Location
Central Ohio
Sorry, I never saw a notification for the tag!!

If it is still green and firm don’t give up on it yet. You are doing the only thing I can think to do. The tubers are nutrient stores for times like this, so it should put out new leaf spikes.

I think they definitely appreciate moderate light so moving it to a shallow tank is good for a rebound though they can get cranky if the water parameters are a little different. This usually causes a melt and about a week of dormancy in my experience.

Being that banana plants are also rapid growing plants they do like nutrients. They are root feeders, though I notice a slight lack of roots in the photo. Pushing the tubers down into the substrate is a good move and should stimulate development. You will be fine so as long as you don’t bury it. Just push it in about a 1/4”, basically enough to hold it in place. If you have gravel/sand you can put a root tab below/off to the side of the plant.

Normally they melt when there is a significant change in water parameters (like moving to a new tank), a significant change in lighting, and a nutrient deficiency. Overall the tubers look healthy so whatever happened was recent and the plant should come back.

You said the pads had holes in them so I’m thinking more on a deficiency. What was the new growth like before it completely melted? Any mangled, deformed looking pads?

Usually a decrease in light will stunt/slow the growth, though if they don’t get enough light they will also melt back, but this causes them to get pale and melt; not filled with holes.
 
  • Thread starter
  • Thread Starter
  • #5
OP
LeticiaM

LeticiaM

Active Member
Member
Messages
357
Reaction score
133
Experience
1 year
Thank you Celestialpearl !

I have pushed it slightly into the gravel, and there is an Osmocote tab under it. You are right , it never developed any decent roots, just a little pathetic one! Hopefully more will come!

Before it melted back, it would put out new leaves, but shortly they would develop holes , then the snails would start eating them, then they would be gone. I am not blaming the snails, I know they only eat dying plants/leaves, but they expedited the process!!

I am keeping up with thrive twice weekly, so I am hoping it will come back.

Thank you for your help!
 

New Threads

Similar Threads

Follow FishLore!

FishLore on Social Media

Online statistics

Members online
110
Guests online
1,996
Total visitors
2,106

Aquarium Photo Contests

Aquarium Calculator

Top Bottom