RESOLVED - Forum Slowness -Turning off some features

Mike
  • #1
I've noticed the slowness too. I'm going to turn off the thank you plugin and the quick reply box to see if it helps. Just trying to figure out what the prob is.
 
Mike
  • Thread Starter
  • #2
Re: Forum Slowness -Turning off some features for a bit

Turning quick reply back on...
 
Mike
  • Thread Starter
  • #3
Re: Forum Slowness -Turning off some features for a bit

I think I may have uncovered the issue - there was a runaway process on the server that I terminated. Seems better now.
 
Callum The Cat
  • #4
Re: Forum Slowness -Turning off some features for a bit

hmm just though it was my pc

Peace Out Callum!
 
timg
  • #5
Re: Forum Slowness -Turning off some features for a bit

much better now Mike, thanks, but can't use the button, it's not there! lol
 
COBettaCouple
  • #6
Re: Forum Slowness -Turning off some features for a bit

I still see the quick reply at the bottom of the page, but there is a short time of sluggishness after the wysiwyg editor loads.
 
timg
  • #7
Re: Forum Slowness -Turning off some features for a bit

it's a shame, because the advanced editor is better than the standard one, but every time I try to use it, the lag comes back. I also notice the lag in scrolling pages as well when this editor is set as default.
 
Mike
  • Thread Starter
  • #8
Re: Forum Slowness -Turning off some features for a bit

Yeah, I've noticed that too. Lemme see if there isn't something we can do to fix.
 
COBettaCouple
  • #9
the wysiwyg editor

yea, I love the wysiwyg editor and I'll take the lag when it first loads if need be.. I noticed on this reply there was no lag.. maybe it's the # of replies to load? just throwing out guesses, since i'm not really sure.. maybe I'll get lucky and accidentally make a good suggestion.
 
Mike
  • Thread Starter
  • #10
maybe I'll get lucky and accidentally make a good suggestion.

hee he ;D

Not sure what it could be exactly related to. The javascripting, the number of posts, server load, etc.

I've made some changes to some of the javascript files and removed some superfluous items in the hopes that it would speed up the quick reply and the wysiwyg editor. It seems better now for me, anybody else?
 
COBettaCouple
  • #11
die turtle die

It seems to be better to me.
 
Isabella
  • #12
The forum seems to work better / faster for me now too. No time lag behind letters / words as I type If you have to disable the quick reply box, I could live without it, lol. I find myself - most of the time - using the normal reply box anyway. I guess an old habit from the old forum? LOL
 
voiceless_kat
  • #13
Some one, please what is "wysiwyg editor ". thanks.
 
Isabella
  • #14
Go to your Settings, then to Options, and all the way to the bottom of the Options page. There are 3 different message editing options you can choose. "Wysiwyg" editor is one of them. Although I have NO SLIGHTEST IDEA what the word "wysiwyg" means, lol. Must be some abbreviation for something I am guessing.
 
COBettaCouple
  • #15
What You See Is What You Get = WYSIWYG. said like "wizzy-wig".
 
Isabella
  • #16
Yeah, there you go Voiceless Kat, it means wizzy-wig ;D
 
timg
  • #17
Things are much improved now, and the lag has almost disappeared! You are doing a very tidy job of this Mike, and I can now see that things are settling down well. Well done!
 
agsansoo
  • #18
Mine works great ! Not sure it was ever an issue.
Mike, really like the vBulletin forum.
 
Mike
  • Thread Starter
  • #19
Glad it's gettin better. Thanks for lettin me know.

Mike
 

Similar Aquarium Threads

Replies
12
Views
139
IndusNoir
Top Bottom