Prob posting with pics

Shine

Member
So long as I don't try to load pictures I have no problem posting... but once there is a pic then all bets are off. Its not a re-sizing problem either. I had sized all the pics I was trying to load, the same as always. But when I hit the 'post' button all I get is a blank screen, and my reply is never there.
 

Cichlidnut

Member
using too much bandwidth trying to upload pics?
 
  • Thread Starter

Shine

Member
.... 'fraid I don't understand what you are trying to say

Its the paper-clip/attatchement option that I can't get to work
 

LyndaB

Member
This might help you:



What paper clip attachment thing?
 
  • Moderator

Lucy

Moderator
Member
Usually the white screen means the pics are too big.
Be sure the file size as well as the width and height are with in the limitations.
If you still have problems you can use a photo sharing site like photo bucket.
 
  • Thread Starter

Shine

Member
Its not the size Lucy... its the same as I have been re-sizing to for the last year. And looking at the amount of memory allowable for that type of I am still well under. I even tried going smaller to test out the theory. No dice. Still didn't work

and photobucket would work fine I guess, but I don't have a membership there, nor do I want my pics on that site. I tried to use the IMG option with a picture from facebook. It let me post that one, but the pic doesn't appear to load either....
 

LyndaB

Member
I use shack to load all of my photos (no account necessary).
 
  • Thread Starter

Shine

Member
can anyone else (that I haven't authorized) look at them? *suspicious*
 

LyndaB

Member
Hmmmmm, let's see, you're going to post photos to a public website (fishlore) and you're wondering if anyone else has access to them?

Wherever you post them, if you're on-line, they are pretty much public property. Common sense dictates never to use an on-line hosting site for any picture you wouldn't want your mother to see.
 
  • Moderator

Lucy

Moderator
Member
Shine said:
Its not the size Lucy... its the same as I have been re-sizing to for the last year. And looking at the amount of memory allowable for that type of I am still well under. I even tried going smaller to test out the theory. No dice. Still didn't work

and photobucket would work fine I guess, but I don't have a membership there, nor do I want my pics on that site. I tried to use the IMG option with a picture from facebook. It let me post that one, but the pic doesn't appear to load either....
You can have a private photo bucket account.
All you would have to do is copy and paste the img code in the thread.

How many kb's is the pic? What is the file type (jpeg etc)?
What is the width and height of the pics you're having problems with?

Edit:
Just to be clear, the pictures are for a thread not the contest?
 
  • Thread Starter

Shine

Member
I know, I know... don't ask for logic or rationality here Besides I want to share with the FL people, and despite (example) Lucy posting pics of 'Psyco kitty' on FL those pics won't turn up in a google search with those words.

going back though; why the issues posting pics when I never did before? Is there a limit of the number or something?

yep, a thread. Type: jpg .... it says the max number is 976.6 KB... my one pic was only 401
 

Cichlidnut

Member
Have you tried one picture at a time?
 
  • Thread Starter

Shine

Member
I was only trying one
 

Cichlidnut

Member
smack your computer around. that always fixes everything.
 
  • Thread Starter

Shine

Member
LOL! I'll do that.

Its just bugging me because I have never had this prob before and I am doing all the same things. Well... once I got the blank screen effect, but it worked when I tried again the next day. Not this time though
 

Cichlidnut

Member
What browser are you using? also, what steps are you taking to upload? If you click "Go advanced" then the manage attachments button, are you trying to upload through this window?
 
  • Moderator

Lucy

Moderator
Member
What about pixel height and width?
 
  • Thread Starter

Shine

Member
firefox; advanced, attachments ... yes to both

where do you go to find those measurements Lucy? regardless its the same as the last ones that I had no problems loading...

IS there a limit on the number of pics you can attach via paper-clipping?
 
  • Moderator

Lucy

Moderator
Member
Right click on the picture
Click Properties
Click Details Tab
 

LyndaB

Member
Cichlidnut said:
smack your computer around. that always fixes everything.
:;madsmiley
 
  • Thread Starter

Shine

Member
1460x1095/ height:width... which is less then many others I have posted

> Don't tempt me Lynda!
 
  • Moderator

Lucy

Moderator
Member
Hmmm. I'm out of ideas.
That's well below the 2400 x 1800 allowable.
 

Cichlidnut

Member
I post mine at 1280x960 Seems to work well. I'm not sure what this paper clipping is that your talking about. If you reallly want to get your pics up you can do the photobucket like others have talked about, It's free and really doesn't take that long to sign up.
 
  • Thread Starter

Shine

Member
'paper clipping' is the same thing as using the 'attachment button'. If you look at the button it looks like a paper clip.

Yeah, I have no idea either. That's why I am so annoyed by it.
 

mtsguy21

Member
I have problems posting pics in threads, but have no problem posting pics to an album in my profile. I just copy and paste the url to my album.
 

Aquarist

Member
Good morning,

Try this:


I take photos from my hard drive after they have been resized. To resize my photos I use this:
picresize.com
I do not use Photo Bucket or any other photo site.

Ken
 
  • Thread Starter

Shine

Member
Thanks Ken, already been through all of that though. Have to try the photo albums again... last time I tried to use that I couldn't figure it out. Not that I tried all that hard
 

Latest threads

Top Bottom