Posting pictures from an iPad Help

Discussion in 'How Do I' started by Orion5, Jan 4, 2013.

  1. Orion5

    Orion5Well Known MemberMember

    Anyone know how to post pictures in a thread using an iPad, using fishlore.com (and not Tapatalk?) Thanks for any tips! :)

    (sorry for spelling mistake in title.. .I oobviously meant "posting" and not "popsting". :) )
     
  2. Mike

    MikeFishloreAdmin Moderator Member

    image.jpg
    uploaded from my ipad

    under the quick reply box click on the go advanced button, then scroll down and click "manage attachments" and you can upload photos from there.
     
  3. OP
    OP
    Orion5

    Orion5Well Known MemberMember

    Thanks Mike. I tried that, but the "upload" buttons are grayed out and won't let me access the library of pictures on the ipad. I'm going to try a restart and get back to you...

    Did a restart and same thing happening. I eventually just went to my laptop to do it, but it's frustrating. :( Any help / tips greatly appreciated.
     
    Last edited by a moderator: Jan 5, 2013
  4. kinezumi89

    kinezumi89Fishlore VIPMember

    I haven't been able to using my iPhone or tablet (not iPad) either. I was under the impression that the ONLY way you could was through Tapatalk?

    When I try and use my tablet, I'm able to go to my gallery and choose a picture, but it just takes me back to the original screen, no picture attached.

    That being said, now that I have a tablet, I'm thinking of splurging and just getting Tapatalk :p (I've never actually bought an app before, I'm too stingy.)
     
  5. ryanr

    ryanrModeratorModerator Member

    You can also use Photobucket. A number of members do it this way :)
     
  6. QQQUUUUAADDD

    QQQUUUUAADDDWell Known MemberMember

    I use photobucket. I just post the IMG code of the pic.
     
  7. soarl

    soarlValued MemberMember

    I use dropbox which is much like photobucket. At least when I want to post up larger pic's or don't' feel like editing them down to a smaller size.
     
  8. anzValued MemberMember

    I am able to upload photos on my iPad by "managing attachments." When I first got my iPad, I was unable. The boxes were grayed out. Then one day I tried and it worked! I'm not sure what changed.
     




  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice