Pictures won't upload

Marc M

I am trying to create an album on my profile and when I select photos to upload and send it through I get a blank screen with the word done on the bottom. It fails to redirect me to the upload page. Any advice?
 

mathas

That typically happens when the picture is too large, either in terms of filesize or dimensions. Try resizing the picture to the dimensions specified on the upload page (in this case, under 1.91MB and under 2400x1800px), and it should go through.

is a good free resource for resizing, if you don't have the appropriate software already installed.
 

Marc M

I did what you suggested but I am still getting the same result. Has anyone else uploaded a pic today and had success?
 

mathas

I did what you suggested but I am still getting the same result. Has anyone else uploaded a pic today and had success?
I just uploaded a 2400x1800px to a profile album, and it worked fine.

If you're still getting the white screen, make it smaller. Or you can email me the picture and I'll figure out why it isn't loading. [my fishlore username]@gmail.com
 

rileyrk190

I am having a similar issue, but I didnt want to make a new thread. I have resized my pictures after first experiencing the white screen, but now I am getting this error message:


Fatal error: Out of memory (allocated 44826624) (

I have never had to resize my pictures in the past and I have never had a problem uploading them. Any suggestions?
 

Lucy


I'm sure Mathas is around here someone and will be able to help.
 

mathas

I am having a similar issue, but I didnt want to make a new thread. I have resized my pictures after first experiencing the white screen, but now I am getting this error message:


Fatal error: Out of memory (allocated 44826624)

I have never had to resize my pictures in the past and I have never had a problem uploading them. Any suggestions?
You may need to make them even smaller, or wait until the server is under less load.

My offer above stands, if you still can't get them to upload.
 

rileyrk190

wow that was fast! Well, I tried clearing my cookies but I still get the same message. I read on another post that my upload queue needs to be cleared..Can I do that or does a moderator have to?
 

catsma_97504

That error message is telling you that the server is too busy.....it does not have enough memory. I uploaded s today with no problems. In the past when I got a plain white screen, my was over-sized in some way. Maybe one day someone can add an edit to inform you of this fact instead of leaving you hanging.
 

mathas

wow that was fast! Well, I tried clearing my cookies but I still get the same message. I read on another post that my upload queue needs to be cleared..Can I do that or does a moderator have to?
Even moderators can't clear an upload queue, that requires an administrator (i.e. Mike).

Are you getting a message that indicates s are pending in your queue?
 

Similar Aquarium Threads

  • Question
Replies
3
Views
281
Lucy
Replies
10
Views
1K
mathas
Replies
11
Views
993
Shawnie
Replies
6
Views
958
Virt
Replies
11
Views
1K
alexraj

Latest Aquarium Threads

Top Bottom