Particles Spit Out When I Turn The Filter Back On

DavidFishMan

Active Member
Member
Messages
88
Reactions
14
Why do I have Particles spit out of the out take pipe when I turn the filter back on? It’s white particles and not sure why.
 

JenC

Well Known
Member
Messages
2,038
Reactions
1,421
Location
Massachusetts
Sometimes biological media (ceramic rings or balls) can be dusty, so it's best to rinse it before using it. Have you added any new filter media recently, or done anything differently while cleaning the filter media?
 
  • Thread starter
  • Thread Starter
  • #3
OP
DavidFishMan

DavidFishMan

Active Member
Member
Messages
88
Reactions
14
Have not added any new media lately. I do not use bio balls. This seems to happen every time I turn my filter back on.
 

AvalancheDave

Well Known
Member
Messages
2,490
Reactions
1,635
Experience
More than 10 years
I think it's biofilm and/or algae in the tubing/pipes. It's most likely harmless, just unsightly. I have no idea why it breaks off after water flow has been shut down for awhile.
 

Cichlidude

Well Known
Member
Messages
3,087
Reactions
2,037
Location
Georgia
Experience
More than 10 years
If you think it is something in the pipes/tubing, try cleaning them with this.

 

kmbeck

Active Member
Member
Messages
104
Reactions
73
Experience
2 years
My canister spits out junk from the dirty lines when I turn it on. I really need to clean them...
 
  • Thread starter
  • Thread Starter
  • #9
OP
DavidFishMan

DavidFishMan

Active Member
Member
Messages
88
Reactions
14
Is this unusual? Could there be something wrong with my filter system?
It does not seem to bother the fish. I’m just a fanatic about keeping my water pristine.
 

New Threads

Similar Threads

Similar Threads

Follow FishLore!

FishLore on Social Media

Online statistics

Members online
85
Guests online
1,859
Total visitors
1,944

Aquarium Photo Contests

Aquarium Calculator

Top Bottom