overtype mode while im typing.

Gwenz

Member
while I'm typing something here on fishlore, recently it's been on overtype mode, like if i've forgotten to say something and go back to type it in, it just types over what i've already typed. :-\ I know on Word or something you just go into options and untick overtype mode, but how do I stop it happening here?

Is this happening to anyone else?

Thanks.

Gwenz

P.S. - It never used to happen, but its really annoying!
 

Tom

Member
For my keyboard, I have to press the 'Insert' button, it is usually located with the 'Home' and 'End' buttons. Hope it is the problem.
Tom
 

vin

Member
Insert button on your keyboard will do it.
 
  • Thread Starter

Gwenz

Member
Great thanks! It was getting on my nerves!

Gwenz
 

COBettaCouple

Member
Gwenz said:
Great thanks! It was getting on my nerves!

Gwenz
more than I do?
 
  • Thread Starter

Gwenz

Member

COBettaCouple

Member
Gwenz said:
You could never get on my nerves!
Gwenz
Then i'm not trying hard enough!
 
  • Thread Starter

Gwenz

Member
lol!

Gwenz
 

Most photos, videos and links are disabled if you are not logged in.

Log in or register to view

Top Bottom