October 2019 - Forum Upgrade Issues

Mike

Fishlore
Messages
6,934
Reaction score
1,717
Points
633
Experience
More than 10 years
The aquarium details are back for desktop views. Still trying to get it working on mobile though if I can even do that. It may be too large if someone has all their details filled out to show on mobile devices.
 

smee82

Fishlore VIP
Messages
5,651
Reaction score
2,008
Points
498
Experience
More than 10 years
Im still having problems with no icons but i tried to log on on my laptop and it said user doesnt exist. I think im going crazy cause im sure i exist.
 

Nikki2577

Well Known Member
Messages
1,977
Reaction score
966
Points
148
Experience
5 to 10 years
smee82 said:
Im still having problems with no icons but i tried to log on on my laptop and it said user doesnt exist. I think im going crazy cause im sure i exist.
Same problem earlier but seems ok now. I couldn’t even respond to anything because it said I wasn’t allowed. Lol
 

fa4960

Well Known Member
Messages
614
Reaction score
531
Points
128
Experience
5 years
I also see no icons at all, just small square boxes where the icons like "Bold", "Italic" etc should be.

Re-loaded browser but no change.

Using latest Chrome browser version on Win 10 pc.
 

mohican

Valued Member
Messages
62
Reaction score
33
Points
53
Experience
More than 10 years
What happened to Subject page; CO2, Tank Equipment, Tank Builds, Beginner etc? I click 3 bars in upper left corner and nothing there? I got here due to New Posts - but not sure difference between New Posts and Unanswered Posts? So confused. Using phone iOS Safari.
 

Magicpenny75

Well Known Member
Messages
1,141
Reaction score
1,645
Points
183
Experience
More than 10 years
Hi Mike - using Chrome on a laptop and on my android phone. I cleared cache, refreshed the page, logged out and back in again, still seeing a lot of little boxes here. Not an app user. Screenshot attached. It isn't a hindrance to site navigation, but as you can see, the edit buttons in the post and the share buttons at the bottom of the page are anyone's guess.
Love the dark layout. Never understood why so many webpages use gray-green type on white background - this is much better for us poor souls with astigmatism and light-induced migraines.
 

Mike

Fishlore
Messages
6,934
Reaction score
1,717
Points
633
Experience
More than 10 years
Those little boxes are for the font-awesome icons and for some reason on some devices they are causing issues. I'm looking into a work-around for them or maybe switch them out altogether.
 

SeanyBaggs123

Well Known Member
Messages
889
Reaction score
755
Points
103
Experience
Just started
NavyChief20 said:
Its pretty much garbage. The app doesn't work anymore, no new posts showing, error boxes due to im assuming ios default vice all platform. I tried the app on linux, win 10, and android and its garbage on all three. Due to the "family filter" i cant express my opinion in proper sailor speak. I will switch over to my software developer speak instead:

This is just like a Microsoft windows update. It moves things around and renames things uselessly. Additionally it adds features that "Might" appeal to the social media types.

The interface is broken and barely functions cross platform. Theres alot of tsr issues. The icons i pretty much just have to guess on. Pretty sire it is an ios thing.

All in all it is unusable from the app and using the webased version is just annoying. I appreciate that it took alot of "work". However, a rool back to the previous version would not disappoint.
Haha "Proper Sailor Speak"
 

SeanyBaggs123

Well Known Member
Messages
889
Reaction score
755
Points
103
Experience
Just started
Hey @Mike

I have two members trying to leave trader feedback for me. Tried to follow the old instructions since the update... I couldn't figure it out.

Can no longer see which mods are online.

Love the Dark Mode.

Desktop, windows 10, Google Chrome

Thanks!
 

Mike

Fishlore
Messages
6,934
Reaction score
1,717
Points
633
Experience
More than 10 years
I'm waiting on the trader add-on developer to create an import so I can import our old ratings into the new trader system, then I'll re-enable it.

Mods online are under the Members>Current Visitors tab.
 

Ulu

Well Known Member
Messages
1,830
Reaction score
996
Points
148
Experience
More than 10 years
Well this is not working on my Android phone using the app or the browser.
Same problems with missing icons.
 

Mike

Fishlore
Messages
6,934
Reaction score
1,717
Points
633
Experience
More than 10 years
Ok, I made a change to the way the fonts load, can someone that was having issues with the little boxes appearing, clear cache and reload to see if they show up now?
 

Ravynn

Well Known Member
Messages
1,139
Reaction score
302
Points
168
Experience
More than 10 years
Mike said:
Ok, I made a change to the way the fonts load, can someone that was having issues with the little boxes appearing, clear cache and reload to see if they show up now?
Still showing little squares for me on chrome/edge in Windows 10
 

Mike

Fishlore
Messages
6,934
Reaction score
1,717
Points
633
Experience
More than 10 years
@Ravynn which style are you using? Fishlore Light, Dark or Blue? Style chooser is at bottom of screen.

Also, in chrome, if you press F12 it will load the dev console. If you go to the console tab can you screenshot what you have there? I'm looking for any errors or warnings since I can't reproduce it on my end. You can pm me the screenshot if you don't want to post it here.
 

Ravynn

Well Known Member
Messages
1,139
Reaction score
302
Points
168
Experience
More than 10 years
Mike said:
@Ravynn which style are you using? Fishlore Light, Dark or Blue? Style chooser is at bottom of screen.

Also, in chrome, if you press F12 it will load the dev console. If you go to the console tab can you screenshot what you have there? I'm looking for any errors or warnings since I can't reproduce it on my end. You can pm me the screenshot if you don't want to post it here.
Dark but it occurs on all of them. Here is the screenshot:

 

Mike

Fishlore
Messages
6,934
Reaction score
1,717
Points
633
Experience
More than 10 years
@Ravynn can you press ctrl+shift+R, then press shift+F5 button then go to the console again and see if those same errors show up?
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom