October 2019 - Forum Upgrade Issues

tfreema

Fishlore VIP
Messages
5,378
Reaction score
5,218
Points
598
Experience
5 to 10 years
Wait, you guys can get more than just "Like" on the ap? I thought that was only available on desktop. I only have "Like" available on the ap.........
 

JettsPapa

Well Known Member
Messages
669
Reaction score
521
Points
103
Experience
Just started
tfreema said:
Wait, you guys can get more than just "Like" on the ap? I thought that was only available on desktop. I only have "Like" available on the ap.........
Press and hold on the "Like" link.
 

tfreema

Fishlore VIP
Messages
5,378
Reaction score
5,218
Points
598
Experience
5 to 10 years
JettsPapa said:
Press and hold on the "Like" link.
Nothing. It just indicates that I liked it. No choice to love, agree, etc are available like they are on the desktop......
 

JettsPapa

Well Known Member
Messages
669
Reaction score
521
Points
103
Experience
Just started
tfreema said:
Nothing. It just indicates that I liked it. No choice to love, agree, etc are available like they are on the desktop......
What Browser? I'm using Firefox.
 

Feohw

Well Known Member
Messages
2,906
Reaction score
2,299
Points
283
Experience
1 year
tfreema said:
Nothing. It just indicates that I liked it. No choice to love, agree, etc are available like they are on the desktop......
Did you hold your finger on it for a few secs? You're the only one I've seen it not work for. Guess you could try shutting down and restarting the browser too?
 

tfreema

Fishlore VIP
Messages
5,378
Reaction score
5,218
Points
598
Experience
5 to 10 years
Feohw said:
Did you hold your finger on it for a few secs? You're the only one I've seen it not work for. Guess you could try shutting down and restarting the browser too?
I am using the Tapatalk ap, not a browser.
 

Rcslade124

Valued Member
Messages
480
Reaction score
264
Points
73
Experience
Just started
Ok I have fought it long enough. Am I the only one that since this forum was updated gets a random beep non stop? I think it is when a new post is posted. I'm using the forum on android web. I have notifications turned off. But if I leave the page up in my browser it goes off non stop. If I close out of the internet for long enough it stops. Once I use any data google search or open the web it beeps over and over? I just want to know if it's just me or others experience it.
 

JettsPapa

Well Known Member
Messages
669
Reaction score
521
Points
103
Experience
Just started
fishloreadmin said:
Hi Fishloreans - wow, that was a huge upgrade! Took literally all day today and I'm still rebuilding indexes and tweaking things... Gonna be a long night and weekend. :)

Please post any issues in this thread and I'll try and tackle them as soon as I can. Some things have changed a lot, but much has stayed the same.

Thanks for your patience!
Mike
[EDIT] - Added by ryanr

To all, if you need to report an issue, to help speed things up, please state how you're viewing the forum. E.g. are you using the app, or via browser on mobile device, and state the browser you're using,
Is there a limit to the number of allowable characters in the "Fish, Plants, Inverts, etc" section of our Aquarium Details? I'm trying to add Cryptocoryne Undulata Red to the list, and it only lets me enter some of the text and then nothing happens. This is with my phone using Firefox last night, and desktop with Chrome this morning.
 

Dave125g

Fishlore Legend
Messages
15,785
Reaction score
11,118
Points
748
Experience
More than 10 years
Don't know if this was asked but is there an update in the Google app store?
 

JettsPapa

Well Known Member
Messages
669
Reaction score
521
Points
103
Experience
Just started
fishloreadmin said:
Hi Fishloreans - wow, that was a huge upgrade! Took literally all day today and I'm still rebuilding indexes and tweaking things... Gonna be a long night and weekend. :)

Please post any issues in this thread and I'll try and tackle them as soon as I can. Some things have changed a lot, but much has stayed the same.

Thanks for your patience!
Mike
[EDIT] - Added by ryanr

To all, if you need to report an issue, to help speed things up, please state how you're viewing the forum. E.g. are you using the app, or via browser on mobile device, and state the browser you're using,
I had a thought. Would it be possible for us to post pictures of our tanks with our aquarium details?
 

JettsPapa

Well Known Member
Messages
669
Reaction score
521
Points
103
Experience
Just started
86 ssinit said:
I’m pretty sure we have a thread called members tanks. Where people do that.:).
I know. I just thought it would be good to have it there with all the other details.
 

Elkwatcher

Well Known Member
Messages
1,101
Reaction score
1,191
Points
183
Experience
More than 10 years
The smiles are still positioning themselves at the beginning of a sentence instead of being pasted to the end of a post... when cut and moved you get this :) until you recopy a second time and paste where it belongs.

Also when I click post, save or edit there is a long live yellow bar running over the Fishlore blue menu bar that does a single flash left to right, with 3 live vertical short bars over the search button that flash in sequence... is this normal? Just curious. I
use Safari on a Macbook Pro.

bar.png
 

Dave125g

Fishlore Legend
Messages
15,785
Reaction score
11,118
Points
748
Experience
More than 10 years
There's plenty of threads where you can post pictures of your tanks and give as many details as you want. "Show off your fish tank" comes to mind.

The app is way different then the desk top. It may be more user friendly but you can do much more on desktop.
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom