No Nitrogen Cycle, Fishless Tank For 3 Week


Status
Not open for further replies.

Marcin Szczypczyk

New Member
Messages
3
Reaction score
0
Points
1
Experience
Just started
(23L (5 gallon tank)I had this problem for more than a month now but 3 weeks ago I totally empty out my tank I replaced the gravel for sand it’s also tropical tank and I’ve been using the API Stress and Coat and API Stress and Zyme. Due to the moving and changing stuff around I had some dead plants so I trimmed and cut the once that were damaged I also was told to get API Ammo Lock so used that as well, also this is a fishless cycle. So the ammonia was really high it was around 5ppm or 4 but after 3 weeks it going down BUT the issue is that there’s no nitrates or nitrites and it’s not the first this has happened like I said before I be trying to get the cycle started for a while now I had same problem lots of ammonia but no nitrates or nitrites
 

shiv234

Well Known Member
Messages
1,862
Reaction score
565
Points
128
Experience
More than 10 years
how much plants do you have
 

psalm18.2

Fishlore Legend
Messages
11,502
Reaction score
730
Points
358
Location
NH
Experience
5 to 10 years
I see several problems, your using ammonia lock, this will hinder the cycle as you want ammonia in the tank to start the cycle. Don't need stress coat and stress zyme without fish. Stress zyme is really unneeded as you probably don't have sludge in your substrate. Is your water chlorinated? I don't see you using a dechlorinator like Prime. Chlorine will affect the beneficial bacteria in the filter and kill it off, you want that bacteria to cycle your tank. I would do a few water changes and see if you can bring down the ammonia over the next few days.
 

AllieSten

Fishlore VIP
Messages
5,689
Reaction score
3,611
Points
448
Location
Aberdeen Wa
Experience
2 years
Ammo-lock won’t impede the cycle. It converts ammonia to its non-toxic form of ammonium, which bacteria still feed on. But you don’t need it in a fishless cycle. I would definitely stop using it. You want the ammonia present to feed the good bacteria. No need to make it non-toxic without fish.

Stress-zyme is the wrong bacteria. You want starter bacteria. API QuickStart is the correct bacteria to use. Stress-zyme will not get your cycle started. This is why your tank isn’t cycling. Without the proper bacteria it takes 4-6 weeks minimum to cycle.

You also don’t need Stress Coat without fish. What you do need is a good dechlorinator. None of the products you mention, dechlorinate your water. I suggest Seachem Prime.

So stop using ammo-lock and stress coat. Get proper dechlorinator and bacteria.
 
Status
Not open for further replies.




Top Bottom