No Ability to link Google Photos for Threads?

SeattleRoy

Member
Hi Mike

Is it me or do recent changes to Fishlore prevent me from linking photos for threads to my images stored on Google Photos? Google Photos is the largest image storage site and is 5X larger than the next largest. Is this issue going to be addressed?
 
  • Moderator

Mike

Moderator
Member
Hi - there are no restrictions for google photos as far as I know? Are they just links to the pictures?

If the links are disappearing it may be because the link is either broken or the link is requiring a login to view. The forum periodically goes thru the system and deletes though automatically.
 
  • Thread Starter

SeattleRoy

Member
Mike said:
Hi - there are no restrictions for google photos as far as I know? Are they just links to the pictures?

If the links are disappearing it may be because the link is either broken or the link is requiring a login to view. The forum periodically goes thru the system and deletes though automatically.
Hi Mike,

Possibly you could look into this further please? The old 'photo link' is gone. The new menu for photos in in a 'drop down' that does not support Google Photos? I get an error message saying it cannot embed the media. Don't want to embed the media, want to link the photo. I double checked and the folder where the photo is saved on google photo is unlocked and the photo can be posted on other sites.

Possibly somebody did not include the "link photo" option in the top menu for posts?
 
  • Moderator

Mike

Moderator
Member
Ok - yeah disabled that to cut down on the use of full size images in posts because it really slows down the page loads.

Can you post a link here to a photo so I can try to add google photos or google drive as an approved media site? Then you should be able to just paste in the link to the photo and the forum will embed it into posts correctly, similar to how youtube links work.
 
  • Thread Starter

SeattleRoy

Member
Hi Mike
Here is a link to a small photo in an unlocked folder on Google Photos; thank you for helping to resolve this issue. -Roy

 
  • Moderator

Mike

Moderator
Member
Ah, ok - I couldn't find an easy way to embed photos from google drive... so re-enabled that button in the editor. Thanks for letting me know it wasn't working as just a link!

Insanely beautiful tank and fish too!

Your pic:
 
  • Thread Starter

SeattleRoy

Member
Thank you Mike! I can now continue to show photos with my content. -Roy
 

Most photos, videos and links are disabled if you are not logged in.

Log in or register to view

Top Bottom