75 Gallon Tank Nitrogen Cycle - Week 1 Test Results

ChelseaBidwell

So, we started the cycle on our 80 Gallon tank on 7/20, have been adding frozen shrimp, dried shrimp, and pellets as we ghost feed. We have been adding food every other day, roughly. These are our results on the dates listed. I have been testing every 2-3 days. We did not add anything else to the tank as far as nutrifying bacteria goes. We also couldn't bring ourselves to do a fish sacrifice, lol. Can anyone tell me if this progress is usual or if I need to be doing something else to help move the cycle along? I've done some reading, and the nitrates are high right now because of my live rock and sand?? The nitrites haven't really budged since we started. I'm an expert when it comes to freshwater, but saltwater is a whole new ball field for me. Any advice would be MUCH appreciated!! Thanks!!
You must be registered to see images
 

ChelseaBidwell

Here are the test results.
You must be registered to see images
You must be registered to see images
 

Skavatar

looks like your live rock and live sand contain nitrifying bacteria, and they're getting to work.

do you have something to consume the nitrates? i've only read (no personal experience) that saltwater uses either a deep sand bed or a nitrate reactor.
 

Jesterrace

I wouldn't be running the lights until about week 3 of the cycle. Running them early generally creates premature algae blooms. Also the salinity is a bit high at 1.027, it should be down closer to 1.025. Not that big of a deal At the moment but I would definitely drop it down before adding inverts or fish to it.
 

Similar Aquarium Threads

Replies
4
Views
643
Jesterrace
Replies
17
Views
718
breekidd93
  • Question
Replies
3
Views
165
mattgirl
  • Question
Replies
13
Views
197
AquaticQueen
Replies
2
Views
152
Heron

Random Great Thread!

Latest Aquarium Threads

Top Bottom