Nitrate

Discussion in 'Water Parameters' started by Musicman88, Aug 2, 2017.

  1. Musicman88

    Musicman88 New Member Member

    Ok guys, I'm so confused. Did a strip test of tank water which showed around 40ppm, tested my tap water with api master kit and showed up 20ppm.

    Now for the confusing part, tested my tank water with api and came back 0ppm. I did this twice and got the same results.

    Anyone have any advice?
     
  2. kayla.s

    kayla.s Well Known Member Member

    How long has your tank been running?
     
  3. OP
    OP
    Musicman88

    Musicman88 New Member Member

    A good 4-5 weeks
     
  4. toolman

    toolman Well Known Member Member

    Did you shake the nitrate test bottles realllly good before using they will separate and give inaccurate results.

    Those inconsistent test results make me wonder if done correctly, but is your tank new or planted?
     
  5. OP
    OP
    Musicman88

    Musicman88 New Member Member

    I did shake the bottles yes. It's 5 weeks old and non planted
     
  6. kayla.s

    kayla.s Well Known Member Member

  7. OP
    OP
    Musicman88

    Musicman88 New Member Member

    Yes I do, but what I'm saying is surely if my tap water is 20ppm, then I should see nitrate in my tank also?
     




  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice