Newb To Saltwater Tank Build

  • Thread starter
  • Thread Starter
  • #541

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
So I am pleased to report that the rapid action was a success. rewired the ato and adjusted to water level, corrected timer issues. did not put kalk in the ato for now want to watch the consumption to see how much concentration to mix in. I was sweating bullets. fed the tank and everyones is eating nom nom nom.
 
  • Thread starter
  • Thread Starter
  • #543

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
Wild Bill said:
How’s the corals?
All the corals looked good and open. I think since I caught it right away it did not do any long term affects. Atleast I am hoping. Will keep updating.
 

grantm91

Fishlore VIP
Messages
4,173
Reaction score
5,607
Points
463
Experience
4 years
I love that toadstool they are rare here kind of, hopefully, I get one some day. Glad your ATO malfunction didn’t have any negative effects. Although wet house sucks. Its a regular occurrence for me I always seem to end up doing something and forget to check the RODI whilst its filling my tub.
 
  • Thread starter
  • Thread Starter
  • #545

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
after ato failure and wcs to correct salinity my parameters were at
Salinity 1.026
Alkalinity 12.1 dkh
Calcium 410ppm
Magnesium 1245ppm

24hours after I tested and now they are at

Salinity 1.026
Nitrate 2ppm
Phosphate 0.25ppm
Alkalinity 11.5dkh - .6 dkh of consumption in 24 hours
Calcium 400ppm - 10ppm consumption in 24 hours
Magnesium 1275ppm

looks like I was off by a drop or two on the mag on the first test. implemented phosguard last night and changed carbon.
going to start dosing techm magnesium to get my mag up to 1320-1350 and going to start dosing two part esv bionic to supplement consumption till I can make sure the new float switches and timer are working well enough to mix kalk again.
 
  • Thread starter
  • Thread Starter
  • #546

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
grantm91 said:
I love that toadstool they are rare here kind of, hopefully, I get one some day. Glad your ATO malfunction didn’t have any negative effects. Although wet house sucks. Its a regular occurrence for me I always seem to end up doing something and forget to check the RODI whilst its filling my tub.
lol that use to happen to me so I set up my ro to the garden hose outside. I love this toadstool paid almost triple what a normal one costs because of the color and had to drive far haha
 
  • Thread starter
  • Thread Starter
  • #548

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
A little update two different zoas, my pink zipper and nipi zoas seem to have been affected by the ato failure. They have closed and have not opened in days. Only time will tell. All the other corals are open and happy.
 
  • Thread starter
  • Thread Starter
  • #549

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
A little update my pink zipper started opening again and my nipis also. upgraded the breader box fuge to the medium size, picked up a neon green fungia and pcp acro frag. also started a kalk drip and shut off my ato for the time being. Tank seems to be doing well so far.

IMG_1141.jpg
IMG_1138.jpg
IMG_1139.jpg
IMG_1142.jpg
IMG_1144.jpg
IMG_1143.jpg
 
  • Thread starter
  • Thread Starter
  • #550

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
A little update was feeding the tank and looking at a pandora paly frag I have up front and I see a little one that looks to be sprouting from the base unlike the others. When I take a closer look it looked like a tiny aptasia. I have had this frag for 42 days exactly. Pulled the frag out and looked it up and down with a magnifying glass in a small container. habachied the frag down to 5 frags and tossed the part with the aptasia attached. Checked the whole tank every square in with a highpowered flash light. Looks clean only time will tell. Its the only frag I bought from a offer up seller -.-

Im hoping I wont need to start a battle with aptasia like @stella1979 had.

Have syringes and kalk paste at the ready and worse comes to worse berghia
 
  • Thread starter
  • Thread Starter
  • #551

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
So I found out what has been happening to my zoanthids suddenly disappearing and closing up. Been keep a eye on the tank at various times of the day and I finally spotted whats been eating them and it turns out its my amphipods. Found a few taking pieces out of my fire and ice zoas and attacking my last remaining gorilla nipples zoa. So I acted quickly. Mixed up 10ml of melafix marine in a liter of water. pulled and dropped all my zoa frags into it and left it for 5 minutes. Transfered all my frags to my pico tank which has no amphipods and no sand and a 4 stripe damsel that tears them up. there was about 60 amphipods at the bottom of the dip container.

Now I have a issue I need to find a fish I could put into my 12g that will eat the amphipods. have read clown gobys eat them, I could probably try one and see if my clown lets it be. any advice or recommendations are welcome
 
  • Thread starter
  • Thread Starter
  • #552

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
A little update. Dealing with a little green hair algae still I dont know if I will maybe end up picking up a mexican turbo snail or two. Or maybe some hermits. Currently using phosguard and my phosphates seem to be hovering around .1 - .03 ppm. Have a few more weeks worth of phosguard and then switching to brs gfo which I have a 1/2lb of it I purchased with a local reefer. Went to a local frag swap this weekend with my reef club and told myself I was not going to buy anything unless it was a deal I could not refuse. Ended up coming out with two heads of frogspawn at 5$ each lol. Also to solve my issue with amphipods picked up a small sixline wrasse which is currently in qt. Leta see how it works out. Here are some pics of how the tank is doing.
20191020_211732.jpg
20191020_211846.jpg
20191020_211748.jpg
20191019_195644.jpg
 
  • Thread starter
  • Thread Starter
  • #553

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
little update, my light is starting to give me a little issue where it switches to full power white randomly so I am in the market to upgrade my led to something I can hopefully swap over when I finally get around to setting up my 29 bio cube lol all my zoas have fully opened again. tried buying two six line wrasses for the tank to take care of the amphipods and they did not last a day in qt :(
 
  • Thread starter
  • Thread Starter
  • #555

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
A little update , bought yet another sixline put it into qt lasted 5 days and died :( no luck with them unfortunately. On a better note upgraded my light to a Kessil A160we at 25% this thing is stronger than my amazon knockoff light. Now I just need to find a spectral controller. Had to remove all my remaining pandora palys from the tank because the amphipods started to munch on them also :( took a little video for you all to enjoy.

 
  • Thread starter
  • Thread Starter
  • #558

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
Wild Bill said:
Beautiful. Have you thought about another wrasse besides a 6 line?
Yes sir was thinking of getting a yellow corris wrasse.
 
  • Thread starter
  • Thread Starter
  • #560

xiholdtruex

Well Known Member
Messages
743
Reaction score
524
Points
138
Experience
More than 10 years
A little up date, since the fuge upgrade have not had any nutrient issues. nitrates stay at around 2ppm. I dose .4ml of iron every week and it has cause my chaeto to grow exponentially. I am feeding heavily every other day and dosing seachem reef complete twice a week going on 3 months now will start reef trace this week. duncan has 12 new heads also. Still have the amphipod issue going on so all my zoas are in my pico still. Got two new frags one is a blue digi and one is a blue birdsnest. pretty soon this tank will be full to the brim lol
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom