New Forum Is Live - Page 2

NHFarmer

Mike Lucy - I'm getting an interesting new message along with my posts: "This message is awaiting moderator approval, and is invisible to normal visitors." Is waiting for moderator approval something that always happened before and I never noticed it, is it just for the "New forum is live" thread, or have I unwittingly stepped on some toes? Thanks in advance!
Ah, the mods have been busy - must have been a bug?

Nope, I spoke too quickly - I still have to wait for moderation before I post - I think maybe I'd better stop posting until I know that this issue is fixed, or else I'll be contributing to the mod workload. At least I now know I'm not the only one - so, no, Aquaphobia, it doesn't look like we've been naughty.
 

Aquaphobia

Hey, I found a problem. Everytime I try to post it says "this comment is awaiting moderator approval and is invisible to normal visitors"

I didn't see this yesterday somehow.

Nope, I spoke too quickly - I still have to wait for moderation before I post - I think maybe I'd better stop posting until I know that this issue is fixed, or else I'll be contributing to the mod workload. At least I now know I'm not the only one - so, no, Aquaphobia, it doesn't look like we've been naughty.

Whew, and so close to Christmas! Santa doesn't need any help noticing my naughtiness
 

Innocent159

I can't - I'm not a facebooker... if you are on FB, would you be willing to pass the "cookie refresh" word?
New website already posted on the fb page
 

Lucy

HI guys..all kinds of stuff is getting caught in moderation. Myself included.
Aquaphobia you didn't do anything wrong
Hang in there. Mike is actively working on the forum.
 

DioAquatics

I don't know if it's just me but I am not getting any notifications from threads that I was subscribed to in the old version of the forum. I've had to find them again and re-post in it in order to get them back. Is there a way to fix that?
 

Dragones5150918

OMG! There is a FishLore gawd! Thanks so much for your hard work Mike! You rock! (Tosses Mike bloodworm and brine cubes) j/k

I was wondering though, with this new update, will there be a new app, or just modify the old one?
 

NHFarmer

I don't know if it's just me but I am not getting any notifications from threads that I was subscribed to in the old version of the forum. I've had to find them again and re-post in it in order to get them back. Is there a way to fix that?
It's not just you, I'm in the same boat...

(Tosses Mike bloodworm and brine cubes) j/kQUOTE]
Oh, I do like that - it's a good thing, too, cuz now it's stuck in my head!!!

HI guys..all kinds of stuff is getting caught in moderation. Myself included.
Aquaphobia you didn't do anything wrong
Hang in there. Mike is actively working on the forum.
I'm sorry to barrage you with messages to approve, but I have to send one last one - Do you guys really have to go in and approve of each message one by one, or is this happening automatically? If it is being done by hand, so to speak, do you want us to stop posting until the automatic process is back up and running? I'm going to try to sit on my hands and not post again until I know!
 

Coradee

I'm sorry to barrage you with messages to approve, but I have to send one last one - Do you guys really have to go in and approve of each message one by one, or is this happening automatically? If it is being done by hand, so to speak, do you want us to stop posting until the automatic process is back up and running? I'm going to try to sit on my hands and not post again until I know!

We have to manually approve each one at the moment, thanks for being patient Mike is working so hard to fix all these glitches
 

CindiL

That must be a pain, thanks so much!
 

Platylover

I apologise if this was already brought up, but I can only access the forum via facebook link. If I go home then hit forum it doesn't work and says you guys are still working on it. Thank you all for the hard work!
 

Mike

I can't - I'm not a facebooker... if you are on FB, would you be willing to pass the "cookie refresh" word?

Mike Lucy - I'm getting an interesting new message along with my posts: "This message is awaiting moderator approval, and is invisible to normal visitors." Is waiting for moderator approval something that always happened before and I never noticed it, is it just for the "New forum is live" thread, or have I unwittingly stepped on some toes? Thanks in advance!
That was due to user permissions not being set up correctly by yours truly. Should be fixed now. Let me know if not.


I don't know if it's just me but I am not getting any notifications from threads that I was subscribed to in the old version of the forum. I've had to find them again and re-post in it in order to get them back. Is there a way to fix that?
Old forum should be disabled and you shouldn't be getting notifications any longer.

OMG! There is a FishLore gawd! Thanks so much for your hard work Mike! You rock! (Tosses Mike bloodworm and brine cubes) j/k

I was wondering though, with this new update, will there be a new app, or just modify the old one?
Not sure yet if it is going to be a totally new app yet. Will let you know as soon as I figure it out.

It's not just you, I'm in the same boat...

I'm sorry to barrage you with messages to approve, but I have to send one last one - Do you guys really have to go in and approve of each message one by one, or is this happening automatically? If it is being done by hand, so to speak, do you want us to stop posting until the automatic process is back up and running? I'm going to try to sit on my hands and not post again until I know!
We did earlier, should be fixed now though.


Is everyone seeing the edit button now for your own posts?
 

Dragones5150918

Is everyone seeing the edit button now for your own posts?

For me, yeppers. Thanks Mike
 

clk89

I'm just testing to see if the posting without waiting for moderator is truly fixed or not lol. I had that issue as well as of yesterday.

Edit: Yay it is all better and I can edit again too.
 

CarpCharacin

I apologise if this was already brought up, but I can only access the forum via facebook link. If I go home then hit forum it doesn't work and says you guys are still working on it. Thank you all for the hard work!
The old forum was fishlore.com. The new forum is fishlore.com/aquariumfishforum/.

I can't start conversations for some reason.

Also, Mike you need to make the archive section read only.
 

NHFarmer

Let's see it I am pre-approved... I am, I am!! And I can edit now, too! Thank you, Mike, now I'm not afraid to post anymore!
 

Nyla

It's back up and running! (mobile app )
 

Anders247

I had no idea that fishlore has been working since monday, every time I clicked on my bookmark it said it was under maintenance. One thing I don't like is the subscriptions have all changed. Instead of individual places for mentions, quotes, tags, and whatnot, now it's all clumped together. That and the fact that 'friends' changed to 'followers' in the Xenforo version is also something I have problems with.... but it's less important.

Edit: Another thing is that I liked all the stuff that appeared under someone's username when they post..... how many posts, mentions, etc.
 

Mike

I can't start conversations for some reason.

Also, Mike you need to make the archive section read only.

You need 50 posts before conversation permissions.
 

Aquaphobia

Just a thought but would it be possible to mass email the forum members about the new forum being up and running? So many people are missing!
 

NHFarmer

Just a thought but would it be possible to mass email the forum members about the new forum being up and running? So many people are missing!
We think alike (though is that a good thing or not? YOU can be the judge )! I was just coming on to post the same suggestion - I "conversationed" (the new fangled way to private message) someone yesterday who was having an issue I thought I might be able to help with, because I noticed that they'd been gone since the 15th - they got back to me today with thanks, saying that they could not figure out why the forum had been down for so long... so another fishie comes back into the fold...
 

DioAquatics

Old forum should be disabled and you shouldn't be getting notifications any longer.

So I won't be getting notifications anymore from all of the threads I was subscribed too before?
 

CindiL

So I won't be getting notifications anymore from all of the threads I was subscribed too before?

I am still getting notifications on all my watched threads, I think that came across different then intended? If you go to watched threads and then scroll to the bottom and click on all watched threads, they will all be there (forever back in my case).

I actually really like the fact that you can watch certain forums in this software and get notifications of new posts only in those forums too.
 

ryanr

The old site is now down.... a better idea Mike, might be a re-direct on the old URL to point here ?
 

Mike

Old forum is turned off and I am in the process of redirecting all of the old links.
 

DioAquatics

I am still getting notifications on all my watched threads, I think that came across different then intended? If you go to watched threads and then scroll to the bottom and click on all watched threads, they will all be there (forever back in my case).

I actually really like the fact that you can watch certain forums in this software and get notifications of new posts only in those forums too.

Okay I found all the threads I was subscribed too in the watched threads but I don't get any notifications on them unless I re-post somethings the thread
 

CindiL

Okay I found all the threads I was subscribed too in the watched threads but I don't get any notifications on them unless I re-post somethings the thread

Did you check your alert preferences? Go to alerts and then at the bottom you'll see preferences.
 

DioAquatics

Did you check your alert preferences? Go to alerts and then at the bottom you'll see preferences.

Yes I checked them, everything is checked.
 

Flowingfins

The new forum looks great! I thought I had been kicked out or something, I wouldn't be back yet if I hadn't checked on my new laptop. I'm sure it'll be a little bit before I get the hang of it.
 

Redshark1

I have to say I like the look of the swish new forum thanks.

It took me a bit to appreciate what was going on but I now understand thanks to this thread.

Hopefully Mike is now a millionaire and if so I personally think he deserves it. If not, that's a shame but at least you have my thanks Mike.

Merry Christmas and a Happy New Year,
Steve.
 

Nyla

Mike I couldn't log it at all. App/website till yesterday. On my phone the website pics are cut off at bottom-- or is that the way it's supposed to be? (Pic below). ***Suggestion***: Can u make the website login on on the front page? Can never see it.


4ebab1898c341341377e5dd0052907d1.jpg
 

DioAquatics

How can I create a new thread? I tried to creat a new thread on the BSTF section and I had no option for creating a new thread
 

CindiL

For some reason its not available right now in that forum as I cannot also, so good thing you are pointing it out.
 

DioAquatics

Glad I could help lol
 

Anders247

I had no idea that fishlore has been working since monday, every time I clicked on my bookmark it said it was under maintenance. One thing I don't like is the subscriptions have all changed. Instead of individual places for mentions, quotes, tags, and whatnot, now it's all clumped together. That and the fact that 'friends' changed to 'followers' in the Xenforo version is also something I have problems with.... but it's less important.

Edit: Another thing is that I liked all the stuff that appeared under someone's username when they post..... how many posts, mentions, etc.
To add to this, what happened to reputation? That needs to be there, imo.
And my walking smiley is gone?
 

CarpCharacin

What happened to the picture gallery Mike? If I go to Media it just says I don't have permission to view media.
 

el337

I miss my Favorites folder where I keep some of my subscribed threads bookmarked.
 

Aquaphobia

I miss the Unread Threads button to find people who might have been forgotten
 

CindiL

I miss my Favorites folder where I keep some of my subscribed threads bookmarked.
Wait, we had this? lol!
 

Mike

Mike I couldn't log it at all. App/website till yesterday. On my phone the website pics are cut off at bottom-- or is that the way it's supposed to be? (Pic below). ***Suggestion***: Can u make the website login on on the front page? Can never see it.
Not a bad idea - will have to be after I get all the forum stuff sorted.


How can I create a new thread? I tried to creat a new thread on the BSTF section and I had no option for creating a new thread
Should be fixed now. Let me know if not.

To add to this, what happened to reputation? That needs to be there, imo.
And my walking smiley is gone?
Need to look into the reputation system still.

What happened to the picture gallery Mike? If I go to Media it just says I don't have permission to view media.
Working on it.

I miss my Favorites folder where I keep some of my subscribed threads bookmarked.
Will see if this is available with the new software.

I miss the Unread Threads button to find people who might have been forgotten
I miss that too. Will see if I can get it implemented.
 

DioAquatics

Should be fixed now. Let me know if not.

It's working now. Thanks Mike!
 

CindiL

Just wanted to say thank you Mike for all of your time and effort that has clearly gone into the new software!
 

Anders247

Thank you Mike!
 

CindiL

One thing I would love to see that I'm missing is a place for just mentions like we had before, as I tend to miss those within the alerts.
 

Platylover

Just wondering, but I don't see the photo contest? What's going to happen with it?
 

DioAquatics

Something small I've noticed with the update is that all the "likes" we've received in the old forum style are gone. Is there any way to get those back or are they gone forever?
 

MJDuti

Mike as you get bombarded with requests and what not, just remember we are all grateful for everything.

A little, but useful, feature I noticed missing is the "back to top" feature on threads. Just makes things easier with long threads. A lot of other things have been mentioned and fixed.

Keep up the good fight!
 

Mike

Just wondering, but I don't see the photo contest? What's going to happen with it?
Still working on getting the old photo gallery imported. Not sure if we can run contests with the new software yet or not.

Something small I've noticed with the update is that all the "likes" we've received in the old forum style are gone. Is there any way to get those back or are they gone forever?
I think those might be gone unfortunately.

Mike as you get bombarded with requests and what not, just remember we are all grateful for everything.

A little, but useful, feature I noticed missing is the "back to top" feature on threads. Just makes things easier with long threads. A lot of other things have been mentioned and fixed.

Keep up the good fight!
Thanks! There is a "top" link at the bottom right of each page but it is not as easy to see/use as the old one we had. I'll see if I can get something like that re-added.
 

el337

Wait, we had this? lol!

LOL yes! It was so useful to have one place to keep the threads I referred to most often (like your ammonia instructions for cycling )!

Mike just created a Bookmarks tab to be able to do the same! Thanks Mike!!
 

Aquaphobia

Don't feel bad CindiL , I didn't know about it either!
 

Similar Aquarium Threads

Replies
4
Views
613
bettasXD
Replies
11
Views
615
aquachris
  • Sticky
Replies
0
Views
16K
Mike
Replies
6
Views
1K
Jsigmo
Replies
3
Views
359
Heron

Latest Aquarium Threads

Top Bottom