My parameters are through the roof… why?

CoconutTheBetta

Hey! I would just like to make this straight: I HAVE NO FISH IN THIS TANK lol. I know some of you guys may have gotten a bit scared haha.

Basically I have this tank running for extra plants and i haven’t changed the water in a while. The last time i changed the water was about 1-2 weeks ago (50%) and before that it was at least a month and half. During that month in a half i repeativly put pellets (at least 8-12 at a time) in the water so that the plants have food to eat and that any BB that may be in that tank doesn’t die.

I recently noticed my hornwort has grown A TON. I have never owned hornwort this big because I use the standard light that comes with fish tanks, no ferts, and have only put it in one gallon betta tanks. So, I test my water and my parameters have never been this high.

Are my tests faulty (I live in Florida and I leave them by the window so it’s possible the heat made them expire) or are my parameters just high and my plants are just thriving in these conditions?

BTW, yeah i added extra pellets before i tested the water.
Hey! I would just like to make this straight: I HAVE NO FISH IN THIS TANK lol. I know some of you guys may have gotten a bit scared haha.

Basically I have this tank running for extra plants and i haven’t changed the water in a while. The last time i changed the water was about 1-2 weeks ago (50%) and before that it was at least a month and half. During that month in a half i repeativly put pellets (at least 8-12 at a time) in the water so that the plants have food to eat and that any BB that may be in that tank doesn’t die.

I recently noticed my hornwort has grown A TON. I have never owned hornwort this big because I use the standard light that comes with fish tanks, no ferts, and have only put it in one gallon betta tanks. So, I test my water and my parameters have never been this high.

Are my tests faulty (I live in Florida and I leave them by the window so it’s possible the heat made them expire) or are my parameters just high and my plants are just thriving in these conditions?

BTW, yeah i added extra pellets before i tested the water.
I also leave the light on 24/7
 

Attachments

  • image.jpg
    image.jpg
    149.8 KB · Views: 21
  • image.jpg
    image.jpg
    217.8 KB · Views: 21

mattgirl

To tell the truth if there are no fish in this tank I see no problem. I would cut back on the amount of food you are putting in there though. The plants don't need it. the plants will eventually lower all the numbers.
 

Basil

My snail bowl did this and I just figured it was cycling. Like you, I do the odd water change when I get around to it.
It eventually settled at about 0.25 ammonia (which is what most of my tanks read), 0 nitrites, and varying amount of nitrates. Haven’t tested the nitrates for a while! :D
 

Similar Aquarium Threads

Replies
3
Views
80
Davidh9054
Replies
1
Views
146
LowConductivity
Replies
11
Views
166
Swatson
  • Question
Replies
4
Views
167
Convoluted77
  • Solved
Replies
13
Views
188
Kelpiedeoz

Latest Aquarium Threads

Top Bottom