My First 15 Gallon Tank!

ChaoticGamerCG

Lately with Covid and all, I've been more stressed than usual and my daily playthrough of games isn't working like it used to. I've been trying to find something new to get into. I've always loved fish and I have been wanting to keep some of my own. Recently got a new job and finally have the finances to get one started!

I'm really going to use this to document the daily life of my fish once I complete the cycle and start introducing them.

August 30th
Got my 15 gallon tank from Petco. My heater (Fluval M100) and my Sponge Filter (hygger Aquarium Double Sponge Filter with Bio Media Balls) with Flourite and black fine sand for my substrate came in through Amazon! Went and got 4 Java Fern, 2 Pogostemon Stellatus Octopus, 2 Cryptocoryne Tropica, 2 Red Dwarf Aquarium Lily Bulbs, and 2
Anubias Nana. Washed the Flourite and the fine sand. Set up tank with 3 pieces of driftwood in the center. Everything is set up! Added in some Dr Tims Ammonia to start cycle.

September 1st
Ammonia is still at 2ppm (obviously lol) Plants seem to be doing okay but the 2 Cryptocoryne Tropica seem to be dying off. It doesn't look to be melting. Shoot, not sure what to do with them.

September 3rd
Added in a bottle of Safe Start Plus to kick off ammonia. The 2 Cryptocoryne Tropica seemed to have died off. Keeping it in still to see if it comes back. Though the Red Dwarf Lily Bulbs have sprouted!

September 5th
It is sad to say, but the Cryptocoryne Tropicas did not survive. Removed them out with gravel vacuum. Ammoniais reading at 1.5ppm! Nitrite is at 0.25! Nitrate at 10ppm? Strange, I'm sure a spike in Nitrite didn't happen this early. Also noticed brown hair on Driftwood. Brown Hair Algae? Did some research and found that it is common to see them during a cycling a tank. Going to give it time and hope it goes away on its own.

September 8th
Ammonia is reading 1.5ppm! Nitrate is still at 0.25 and Nitrate boomed to 20 ppm? Strange but I'm assuming its because of the bottle I added in. Bacteria settling? maybe... Plants are still doing fine and one of the bulbs started to grow leaves! The other is still sprouting. Added in some liquid fertilizer. Hair on Driftwood seemed to have grown a little. Sponge filter looks to be getting dirty on outside. Guess there was debris from something.

September 9th
Added in some establish filter media from friends tank. Hopefully it will help to cycle it a bit faster. Thinking about getting a veil tail betta since they seem to be a less aggressive breed. Definitely going to get pygmy cories, amano shrimp, and nerite snails!

September 11th
Ammonia is at 0.5ppm and nitrite spiked to 3ppm! Nitrate spiked to 40ppm! Plants have seen some growth, especially some of the java fern and Pogostemon Stellatus Octopus. More with Pogostemon Stellatus Octopus. Added in some more hiding places and glued the Anubis Nana on them for more coverage.

September 13th
Ammonia is at 0.25 and nitrite at 0.25 while nitrate is at 20ppm (ah, guess my plants are eating them up haha). Added in full does of ammonia and hoping to see if go away the next day! Fingers crossed for it to read 0! Hair on driftwood still seems to be there but haven't noticed more growth. Maybe it stopped?

September 14th
Ammonia and nitrite are at 0 ppm! Nitrate is at 10 ppm! Seems I got a cycled tank! (Props for my friend seeding it!) Getting ready to stock it. Did a 30% water change and cleaned up some leftover debris on sand.

September 15th
Added in 10 pygmy corydoras and 2 nerite snails.Snails went straight to top of the tank. Sign of bad water condition? Check readings and ammonia and nitrite are still at 0ppm. Nitrate still at 10ppm. Hm...must be still settling. Pygmies are hiding under driftwood. Must be settling in.

September 16th
Nerite snails are no longer out of water! One is under sponge filter. Other is on side of glass. Pygmies are schooling! 5 for now while 4 in the other. 1 is usually solo but I have seen it join the others for a bit. Tried feeding bug bites, didn't take it. Tried feeding freeze dried bloodworms. Didn't take it. Put in a whole algae wafer. Didn't take it other. Must be settling still. Though I see them all around the driftwood and sometimes shuffling through the sand. Must be eating something I can't see? Added in 3 baby amano shrimp. They went straight to the sponge filter for a bit but are now all over the driftwood. Must be snacking on algae I can't see either lol.

September 17th
Tried feeding pygmies again but they still aren't eating anything I give them. Though they are still very active and still school sometimes. Must be eating something. Only a little worried. Ordered some other wafers that aren't algae since I did some research that they can't live off of algae. Hopefully they'll take to that. Amano shrimp are all over driftwood still but one has travelled to some java fern. Noticed the java fern had some type of algae on it. (Looked brown?) Came back some hours later and found it all gone. Amano shrimp must have had a good breakfast. Deciding to still get Veil Tail Betta. Though I don't want to cause stress for my pygmies since I really fell in love with them. Might get other tankmates but still have betta on my list for now. Might get baby to have it raised along side with the pygmies.



 

otterblue

My cories really like API "Bottom Feeder Pellets with Shrimp" + you can make them sink straight to the bottom.
 

ChaoticGamerCG

My cories really like API "Bottom Feeder Pellets with Shrimp" + you can make them sink straight to the bottom.
Cool! I ordered some other types that came in today. I'll try those ones and if it's a no go, then that one is one the list!

September 18th
Readings are normal.
Today I got a baby veil betta! Added the little guy in and he seems to be doing pretty good so far. Seems to be okay with the Amano Shrimp and the Pygmies. The Pygmies schooled for a while but after a bit of warming up, it seems they were comfortable enough to not school. So it's good to know they aren't stressed out. Amano shrimp are still doing good and seem to be acting normal. Will be keeping my eye out but it seems Echo (betta name!) is a pretty chill dude so far!
 

Attachments

  • 20210918_131828.jpg
    20210918_131828.jpg
    168.5 KB · Views: 15

ChaoticGamerCG

September 19th
Echo seems to be doing pretty good. He seems to like Hikari Freeze dried Bloodworms and Hikari Betta Mini Pallets. I feed him in one of the corners and now it seems that everytime he wants food, he goes to the usual corner when I come to look at the tank. God, sometimes it's hard to resist giving him food, but I'll persist through it!

I've also finally seen my Pygmies eat some food I gave them! I ordered 3 seperate food types yesterday and it seem they love the Hikari Sinking Wafers! It's a relief to see them eat something different than the random things around the tank that I can't see. Hopefully this would be enough to start a balanced diet for them!

The Amanos are doing pretty great as far as I can tell. Though I've only seen two out of the three that I'd originally had. Don't be alarmed, I'm sure Echo didn't eat one. One of them has been missing the day before I added Echo in. I'm hoping that it molted and is doing it's usual 2-3 days of hiding. Though, it's getting close to the three day mark and I'm a bit worried something happened to it.

The snails are doing good too. The Racecar nerite is in its usual spot and likes to dip out of the water for a minute and go back to its orignal spot. The regular nerite actual went to the bottom of aquarium and I've seem to have lost track of it! I'm sure it's under the driftwood as I noticed it was going in that direction last night. I've seen alot of snail poop recently so I'm sure it was going crazy last night haha.

Overall, Echo seems to be adjusting very well and I've seen a couple of pygmies tries to school with him! Pretty cool to see.
 

ChaoticGamerCG

September 20th
Hey everyone! Today's been a good morning so far. I feed Echo some of Fluval Bug Bites and Ocean Nutrition Atison's Betta PRO today. It seems the bug bites are a bit too big for him, so next time I'll crush them up a bit more. When it came to the Betta PRO though, he gobbled them right up! It seems to be his current favorite along with the Hikari Freeze Dried Bloodworms. He was also exploring the tank a bit more today. He actually squeezed himself through a small hole under the driftwood. At first I was a bit worried that he torn a fin, but he got through it completely unscathed. I found it to be pretty funny and now he is trying to squeeze himself through everything now. Luckily I made sure to get everything soft and sanded down most of the hard edges so he should be fine.

My Pygmies seem to be really loving the Hikari Sinking Wafers! Though they do like to eat a single wafer throughout the day. I take it that they are slow eaters. Echo seems to not take much interest in the wafers luckily enough. At least I won't have to worry too much of him eating their food throughout the day. They've also started being less anxious of Echo! It seems they move more freely around him and it seems Echo is more comfortable with them as well as he doesn't shy away from them like he used to. My pygmies are still pretty active and seem to be in good health!

The nerite snails have also explored the tank a bit more than usual! The racecar nerite finally moved away from their usual spot and is now on some of the rock decorations. It's nice to see them actually explore the tank rather than staying on the walls 24/7. The bigger nerite snail is on the driftwood currently. Hopefully they are cleaning it up a bit.

The Amano Shrimp seem to be doing pretty good. It seems that the one that molted might start showing itself a bit more...hopefully. I've still only seen 2 at a given point. Some of the algae is gone so I know they're doing work on it. Overall, my hopes are still up!

Today I noticed what looks like hair algae on some of the driftwood and a few leaves. I'm hoping the nerite snails take care of it, but I'm not sure what to do if they don't keep it in check. I've read that hair algae is more prone to show itself on a new cycled tank but it says it usually goes away in the following 3-4 weeks. We're coming up to the last week and it still seems to be growing strong. I've read that a blackout will help, but I don't want to risk my live plants dying from that. Might have to look into other ways to keep it in control...

Aside from that, it seems that the tank it still going strong! I'm glad I'm actually doing this and enjoying myself!
 

KingOscar

It sounds like things are going well, good job! Please post a pic of your setup.
 

ChaoticGamerCG

It sounds like things are going well, good job! Please post a pic of your setup.
Thank you! This is what it looked like before I added in the fish!

I'll get a current one once I get home! Let me know what you think!
 

Attachments

  • EkoUdGV.jpeg
    EkoUdGV.jpeg
    299.6 KB · Views: 16

Similar Aquarium Threads

Replies
51
Views
442
Imnew
Replies
9
Views
317
markjosephagoco
65 Gallon Tank Fishless cycling sucess
Replies
0
Views
46
Aquaricky
  • Question
Replies
9
Views
228
Bezzzzzy24
40 Gallon Tank Stalled? Also, algae now.
Replies
9
Views
123
mattgirl
Top Bottom