10 Gallon Tank My Cycling/betta Journey

Robinn

Member
Hello!

I thought it'd be cool to post my progress on here, both to see my progress a few months/years from now and to get some feedback on what I'm doing now. So, let's go!

3/5/19 (yesterday):
Parameters: Same as tap-- 8, 0.5, 0, 10-20
Set up tank
Added prime (1mL)

3/6/19:
Parameters: will check 3/7!
Added 5ppm of ammonia
Added 5mL of Stability
Added IALs
Pic is of today!
 

AJE

Member
Excited to follow along
 
  • Thread Starter

Robinn

Member
3/7/19:
Parameters: ~6ppm; not quite as dark as 8ppm; ph- 7.4
Added BB (2.5mL)
Water is lightly tea colored (yay!)
White fuzziness on driftwood-- bacterial colony I'm pretty sure
Side bubbles have risen to top

Side note: I put some small IALs in a media bag in my filter last night. Took them out just now. This was all just to get the ph-lowering moving along.

Test tube info:
You can see the ammonia clearly, but the ph was more clearly 7.4 in the high range test (which I tossed *facepalm*).
 
  • Thread Starter

Robinn

Member
3/8/19:
Friend's birthday today; I'm too exhausted to do much of anything XD I know my ammonia levels aren't gonna lower to zero yet lol
Added 2.5mL of stability
Fuzzy spot is growing
A lot less bubbles now; from what I've read it sounds like it was just CO2 that was in my tap
 
  • Thread Starter

Robinn

Member
3/9/19:
Parameters: ph-7.4; ammonia- middle area between 4&8; lighter in person
Added 2.5mL of stability
Tea-color is more noticeable; hoping my ph won't dip much further than it is now
 

Fanatic

Member
I am also going to follow along, this reminds me of when I built my ten gallon for the first time
 
  • Thread Starter

Robinn

Member
3/10/19:
Holy cow it's the tenth already jeez
Parameters: ph: 7.4 (yay!); ammonia: not looking much different

Added 2.5mL of stability
We got some tea; may add some carbon soon XD
The white fuzz monster is growing and it's very relaxing to watch it sway with the current
Also kinda fun to watch a cluster of bubbles hit the filter current
Also, found the grabby thing for the lid. I saw it in a box I was clearing and was like "oooooooooo I guess I don't have to suffer lol"
Also give me some plant recommendations: Plant Recommendations?
 
  • Thread Starter

Robinn

Member
Still at my lfs, but I just got 3 anubias (nanas, lancelota, and coffeefolia), and some sprialis crypts. Let's hope this goes well!
 
  • Thread Starter

Robinn

Member
3/11/19:
Parameters- ph: 7.2 ammonia: 4ppm

Added Stability (2.5mL)
Added two pumps of ferts (thrive)
Added plants (see above for species)
Added more gravel
Changed hardscape; tried to find something I was somewhat happy with lol
Added carbon into the filter; the tea color was becoming very strong. I think a ph of a little less than 8 shouldn't be that bad? I dunno
I also took out ~50% of the water but I put it back into the tank (stored in 5 gallon bucket while I worked)
Finally got my fish net today, kept forgetting to get that lol it's kinda like a silky texture so it should be good for a betta. 4" btw
 
  • Thread Starter

Robinn

Member
3/12/19:
Parameters: I forget, I think it was the usual

Added Stability (2.5mL)
Took out carbon
Readded one pump of ferts just in case (whole story is somewhere on one of my posts, check my page)

3/13/19:

Parameters: ph: same ammonia: 4ppm (yay it's finally going down!)

Added Stability
Crypts are starting to melt a bit
One of the leaves on the anubias nanas is looking and feeling a little weak.
Fuzzy spot is back and better than ever lol

All pics are from today
 
  • Thread Starter

Robinn

Member
3/14/19
Happy PI Day!

Parameters: 7.4; 4ppm

Fuzzy spot is actually driftwood fungus! Harmless and kinda cool looking tbh
Crypt.... yeah he's melting ha
No more chemicals until my ammonia goes down. Yay!
Started using the high ph fluid to get a more confirmative 7.4 as there's no in between in the normal one.
 
  • Thread Starter

Robinn

Member
3/15/19:
Parameters: ph- 7.4; amm- ~4ppm
Nitrite- ~1ppm
A bit of a film over the top; I turned the filter down bc it was bothering the anubias nanas and I'd need the lower flow anyways for the betta. So now that's a thing.
I guess I didn't know what melting was before-- it's really happening now lol
Idk if it's just me but the ammonia is looking a little lighter; pic doesn't show it well so I didn't bother but I'm staying hopeful!
Ok so I decided to test the nitrites just to see if anything's happening and what do you know I have a reading! Didn't really expect it lol but that's nice! (Btw tap is 0ppm)
 
  • Thread Starter

Robinn

Member
3/16/19
Parameters: I assumed ph was the same lol; 4;1;30

Nitrates are high as usual, just decided to test. Btw those are the same as tap.
Other parameters look about the same.
Crypts is le melting
Everything's looking pretty good!
Side note: Forgot to wake up early and turn my light on this morning lol I turned it on about an hour later than usual so I'll turn it off an hour later than usual.

Side note: decided to flaunt my tank washcloth. Really helpful for many obvious things.
 
  • Thread Starter

Robinn

Member
3/17/19
Oof forgot to post yesterday. Test results weren't anything drastic, but I did scrape the fungus off the wood and LET ME TELL YOU that was a MESS to clean up. I mean, my filter cleared it up pretty quick (maybe an hour or two) but until then my tank was not pretty lol. But now it is
Also added in ferts after that whole shbang.

3/18/19
Parameter: ....................ammonia..............is...............2ppm!!!!! YAY!!!! So excite, I can't, I just.... YES! I don't know why I'm so happy about this but it's WORKING! My little shriveled bit of self confidence just oophmed and yay!
Ok, let me lay it out in a more readable fashion:
Ammonia: 2ppm Nitrites: 2-5ppm (I see no color difference on the chart lol)
Hoping for 1ppm tomorrow
 
  • Thread Starter

Robinn

Member
3/19/19
Parameters: 0.25 (OMG YAAAAY); reads 5 but drops went in dark purple

Added ammonia (3mL)
 
  • Thread Starter

Robinn

Member
I know it's been a while (both on this forum and this "blog"), but I just wanted to say my tank is officially cycled I'll be getting the betta this Sunday (as well as some hortwort and frozen food).
 

Fanatic

Member
RobinIsACattto said:
I know it's been a while (both on this forum and this "blog"), but I just wanted to say my tank is officially cycled I'll be getting the betta this Sunday (as well as some hortwort and frozen food).
That's good to hear, can't wait to see your new boy.
 
  • Thread Starter

Robinn

Member
At the fish store.... looking to get some hortwort, lugwigia, and the one
 

Joyceheatherington

Member
Love it! ]
 

aquafrogg

Member
Any luck finding “the one”? It’s so fun watching everyone’s journey! Reminds me of when I first got my sweet Reggie!
 
  • Thread Starter

Robinn

Member
Sorry I haven't posted on here in a bit! Here's my boy. His name is Prism; we're working on the whole fin rot thing atm. I'm trying my hardest but can't find the cause for the life of me lol.

Hornwort's got a little out of control lol; I'll have to cut that back a bit then.
 

ThePetPavilion

Member
He is beautiful!!!
 

Most photos, videos and links are disabled if you are not logged in.

Log in or register to view

Top Bottom