Miiikkkkeee!!!! What did you break?

Discussion in 'Forum Issues Log' started by ryanr, Apr 13, 2012.

  1. ryanr

    ryanrModeratorModerator Member

    Hey Mike,
    Just teasing (trying to imitate a parent calling their child)

    I know you're probably messing with something, but if not, I've got a few issues with formatting displaying correctly. Same as it was in the early days - no java menus etc.

    Windows 7, using both Firefox 11.0 and 9.0.x
     
  2. kinezumi89

    kinezumi89Fishlore VIPMember

    Either he fixed it already, or for some reason I'm not affected, because my display is fine. :) Windows 7/Google Chrome.
     
  3. jerilovesfrogs

    jerilovesfrogsFishlore VIPMember

    mine seems ok....i use chrome.
     




  4. Reefdweller

    ReefdwellerValued MemberMember

    Mine was jacked up earlier this morning but it seems fine now. I use Chrome.
     
  5. LyndaB

    LyndaBFishlore LegendMember

    I'm on IE. It was whonky this morning, but fine now.
     
  6. OP
    OP
    ryanr

    ryanrModeratorModerator Member

    yeah seems back to normal now..........
     
  7. pirahnah3

    pirahnah3Fishlore VIPMember

    all set here,

    and you know normal is just a setting on a dryer right?

    Also I could totally hear a little kids voice calling him when I read that title lol
     
  8. RogueAgent94

    RogueAgent94Fishlore VIPMember

    Mine seems a bit funny as well. Threads that I've already looked at or replied to which haven't been posted in since keep popping up in my new replies for some reason.
     
  9. catsma_97504Fishlore LegendMember

    Mike made a change to how the forum tracks your viewed postings. The new vBulletin code was trying to manage history through a cookie; but it is now tracked by the database. Just mark all forums as read to reset the older threads.
     
  10. Lucy

    LucyModeratorModerator Member

    When I did that then clicked new posts rather than all threads showing but not bold, only one thread came up that was newly replied to.
    I couldn't see any of the threads that I replied to or not.

    I'm not doing that again! lol
     
  11. Mike

    MikeFishloreAdmin Moderator Member

    Actually didn't do anything.... something is randomly causing the css not to load correctly. Sounds like it happened this morning and I know it happened last week one time. While hunting around trying to find a cause for the issue, I see that there is a patch ready to install. I'm going to download it and install it here in a few minutes.
     
  12. OP
    OP
    ryanr

    ryanrModeratorModerator Member

    Hi Mike - I know you know what you're doing, but I offer up the following as "hmmm, could be"

    IME, css have failed to load correctly mainly due to incorrect calling in the php scripts. includes, include-once, or the host page that calls the css is not properly working.
     
  13. Mike

    MikeFishloreAdmin Moderator Member

    I did a couple of things last night - repaired the tables used to store the templates and applied that patch/release from vbulletin. Perhaps that fixed it but not completely sure. I'll definitely be keeping an eye on it for the next several days since it seemed to happen randomly.
     




  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice