Malware on fish lore?

Discussion in 'Forum Issues Log' started by simplestoryvile, Mar 24, 2010.

  1. simplestoryvileValued MemberMember

    When i logged into fishlore today, i got a warning that this site might contain malware that is "extremely harmful to your computer" did anyone else get this message? Seemed pretty odd to me. Do any of the moderators here know whats up?


    thanks for the help
     
  2. critter_fritter79

    critter_fritter79Well Known MemberMember

    I got that warning about 30 mins ago! Wonder what is up with that...
     
  3. Morgan111

    Morgan111Well Known MemberMember

    i had a trojan warning today.... wonder if it was from here
     




  4. brokenwingWell Known MemberMember

    I also received that message and ran microsoft security essentials, and it cam up with a virus tracking. I have never had that happen before.
     
  5. cm11599ps

    cm11599psWell Known MemberMember

    Got that too with AVG. It was when I tried to open the DIY nitrate remover thread.
     




  6. funkman262

    funkman262Well Known MemberMember

    Same here
     
  7. OP
    OP
    s

    simplestoryvileValued MemberMember

    Wow, didnt realize this could be that dangerous. I am glad i have a mac (it doesn't get vurises)
     
  8. Lucy

    LucyModeratorModerator Member

    I got some kind of warning at the top of the bar, like when something want to run an active x....first time I got something like that.

    I'll move this to Forum issues so Mike sees it.
     
  9. OP
    OP
    s

    simplestoryvileValued MemberMember

    thanks lucy, maybe he can figure this out
     
  10. brokenwingWell Known MemberMember

    yes I got the same thing when I opened up the diy nitrate remover. Im thinking the mods might want to remove that post. something is wrong with it. I think it has a virus attached.
     
  11. OP
    OP
    s

    simplestoryvileValued MemberMember

    Could someone sticky this to the top or sticky another post similar to this so other form members know about he virus? and maybe this could help them.
     
  12. Treefork

    TreeforkWell Known MemberMember

    I got it today too. My Avast popped up with a Trojan warning.
     
  13. OP
    OP
    s

    simplestoryvileValued MemberMember

    One thing makes me curious about this virus. It is that: Who would want to give a virus to fishlovers? Seems like an odd thing to do.
     
  14. mathas

    mathasWell Known MemberMember

    I got the Google Safe Browsing warning when attempting to visit the main forum page, https://www.fishlore.com/fishforum/, so it is not specific to any certain thread.

    malware_warning.jpg

    Google report:  
    Norton report:  

    The Google report says it has "suspicious content", but no reported instances of actual malware being downloaded without user consent.

    The Norton report indicates a potential JavaScript exploit, further details of which can be found  .

    So to be clear, there is no virus, at least based on the warning I received. It's an attempted JavaScript exploit, which is a risk anytime 3rd-party JavaScript is trusted. Use Firefox and NoScript if you want to be safe, until Mike can isolate which ad or script is referencing this domain.
     
  15. OP
    OP
    s

    simplestoryvileValued MemberMember

    thanks mathas, i got the same exact warning, nice thinking taking a picture of it.
     
  16. Lucy

    LucyModeratorModerator Member

    I sent Mike a pm.

    Mathas, as always you're awesome!
     
  17. Red1313

    Red1313Fishlore VIPMember

    Lol was just going to say I had the warning pop up on Google Chrome :p
    Hope Mike can track it down.
     
  18. bolivianbaby

    bolivianbabyFishlore LegendMember

    I haven't received any warnings. I'm not sure if that's good news or bad news.

    I'm running Avira.
     
  19. btate617

    btate617Well Known MemberMember

    I didn't get any either....
     
  20. Meenu

    MeenuFishlore VIPMember

    I got a warning, but not the same language as the 1st post. I was just trying to open up the forum homepage, not a specific thread. I cancelled out, tried to reopen, and it was fine.
     




  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice