Loading takes forever...

peacemaker92

Member
I've been having trouble getting into Fishlore for the past 2-3 days... I don't know if there are others who face the same problem.

Fishlore takes soooo long just to load and just for me to make a post, I have to wait for more than 10 minutes longer than the normal usual which only takes less than 30 seconds. I've been browsing through facebook, hotmail and all other websites without problem, it's just Fishlore that takes forever to load
 

Aquarist

Member
Hello Peacemaker,

I'm not having any issues on my end.

I have moved this thread to the Forum Issues section of the forum so that Mike will be sure to see it and be aware of it.

Ken
 
  • Moderator

Mike

Moderator
Member
Hmm, no issues on my end but will keep an eye on it.
 

pepetj

Member
No difference in page uploading. I would say "within normal limits" from down here.

Pepetj
Santo Domingo
 

Shawnie

Member
when you are running facebook, especially if you are playing any type of apps on that program, and trying to run fishlore, it will bog down for some reason....try it without running any other apps to see if it does the same thing....
 
  • Thread Starter

peacemaker92

Member
I've tried it even without running anything else, just Fishlore alone, but same problem. I just did it also with my 2nd computer but also the same thing. Does this have to do with my country connection or something? I've tried it with Internet Explorer and Mozilla as well... I'm getting not being able to visit Fishlore more often now because of this problem
 

Nick G

Member
HI Devon, I've had the same issue in the past, but it has always sorted itself out after 2 or 3 days. Hopefully it does for you too!
 

sirdarksol

Member
This happens to me sometimes, too.
As with others, it fixes itself after a couple of days. It seems to be that, sometimes, one of the servers between myself and Fishlore will decide not to want to communicate with the next server in line, and it will take forever.
Same thing happens with Hulu periodically. I can load movies on Netflix in a couple of minutes, but with Hulu, the video will stop after about a minute of play.
 
  • Thread Starter

peacemaker92

Member
I'm back and yes! You're right, it's fine now after a few days. *phew I was beginning to worry a bit... Hope it doesn't happen again.

Thank you!
 

nerite0479

Member
I'm glad it's fine nowSometimes the same thing happens to me and it's usually because my computer is automatically updating.It mostly depends on how many things you are running on your computer at once.
 
  • Thread Starter

peacemaker92

Member
The problem was, I wasn't running much things at the same time. There was even a time I just opened Fishlore alone and it was so slow... Yeah, so glad it's okay now.
 
Top Bottom