Issues with planted tank

Jallen42

Hi all, I have been attempting a planted tank ( 35g hex) for a few months now and I’m lacking grow in some plants (majority) I fertilize with easy green, monthly root tabs I have sea hem potassium and iron I thought I had a magnesium issue I put epsom salt in still no extreme changes I dose twice a week.My tank parameters look like 0,0,20-40. My light is a Fluval 3.1 settings attached. I have java ferns, Anubias coffefolia, nana, barteri, Vallisneria, floating water sprite that has not grown roots :/, java moss, melon sword, Amazon sword, and the only plant that has shown growth is a golden bacopa Caroliniana. My water is well water. The stock as of right now in the tank is
4 honey Gouramis
12 chili rasbora
40+ cherry shrimp
5 Amanos
And pond snails
Another issue I’m trying to resolve is some plants have green roots? PLEASE HELP)
 

Attachments

  • 230B7D16-3BC8-4432-A744-690C3F82E948.png
    230B7D16-3BC8-4432-A744-690C3F82E948.png
    295.2 KB · Views: 26

SanDiegoRedneck

Hi all, I have been attempting a planted tank ( 35g hex) for a few months now and I’m lacking grow in some plants (majority) I fertilize with easy green, monthly root tabs I have sea hem potassium and iron I thought I had a magnesium issue I put epsom salt in still no extreme changes I dose twice a week.My tank parameters look like 0,0,20-40. My light is a Fluval 3.1 settings attached. I have java ferns, Anubias coffefolia, nana, barteri, Vallisneria, floating water sprite that has not grown roots :/, java moss, melon sword, Amazon sword, and the only plant that has shown growth is a golden bacopa Caroliniana. My water is well water. The stock as of right now in the tank is
4 honey Gouramis
12 chili rasbora
40+ cherry shrimp
5 Amanos
And pond snails
Another issue I’m trying to resolve is some plants have green roots? PLEASE HELP)
Root tabs are only needed 2 times a year. It takes about 6 weeks or so for most plants that are shipped in to really catch in your tank. I have plants that took 2months to start growing.

Ad pictures of plants
 
Upvote 0

Jallen42

Root tabs are only needed 2 times a year. It takes about 6 weeks or so for most plants that are shipped in to really catch in your tank. I have plants that took 2months to start growing.

Ad pictures of plants
I’ll add pictures of the plants when I’m back but that’s good to know I may be doing nothing wrong and that the plants could be just adjusting!!
 
Upvote 0

Cody

How tall is the tank? Your light/spectrum intensity looks pretty low. The 3.0 is a very capable light so with that and your ferts you should have some solid growth.
 
Upvote 0

Jallen42

How tall is the tank? Your light/spectrum intensity looks pretty low. The 3.0 is a very capable light so with that and your ferts you should have some solid growth.
It’s 24’ tall would the green roots be a symptom of not getting enough light?
 
Upvote 0

Cody

I can’t comment for sure on the green roots confidently but with that height I would recommend bumping the mac level up to 50% for a week or two and see how the tank reacts and then keep going from there.

I would have a 3 hour “max” period of 50% or whatever you settle on and then have it ramp up and down the rest of the time(it looks like your already doing that). I have the fluval aquasky On a 24in tall 60gallon and I have it omg much more intense and longer. Although the 3.0 is a much stronger light so take that in account. But I would keep the blue spectrum low as you have it as I have read a lot of people attributing the blue spectrum on the Fluval lights to being and algae machine.
 
Upvote 0

Nickguy5467

you need Fahn , Fahn is the master
 
Upvote 0

SanDiegoRedneck

I’ll add pictures of the plants when I’m back but that’s good to know I may be doing nothing wrong and that the plants could be just adjusting!!
When I see green roots its just when above substrate. They are starting to grow "bark" see pic below of a plant I have glued to PC for my pleco it has green roots.
Kinda like how orchard or air plants do out of water

And yes send pics later; it's hard to say someone's bad is different than others
 

Attachments

  • 20200627_172937.jpg
    20200627_172937.jpg
    78 KB · Views: 27
Upvote 0

Jallen42

I can’t comment for sure on the green roots confidently but with that height I would recommend bumping the mac level up to 50% for a week or two and see how the tank reacts and then keep going from there.

I would have a 3 hour “max” period of 50% or whatever you settle on and then have it ramp up and down the rest of the time(it looks like your already doing that). I have the fluval aquasky On a 24in tall 60gallon and I have it omg much more intense and longer. Although the 3.0 is a much stronger light so take that in account. But I would keep the blue spectrum low as you have it as I have read a lot of people attributing the blue spectrum on the Fluval lights to being and algae machine.
Thanks! I will try this and hopefully resolved some issues I’m having!!
When I see green roots its just when above substrate. They are starting to grow "bark" see pic below of a plant I have glued to PC for my pleco it has green roots.
Kinda like how orchard or air plants do out of water

And yes send pics later; it's hard to say someone's bad is different than others
 

Attachments

  • 94534167-9BE2-4E78-9F77-97CEFA02D391.jpeg
    94534167-9BE2-4E78-9F77-97CEFA02D391.jpeg
    84.8 KB · Views: 21
  • C252AFC0-66C9-4883-86E6-FF94BD092331.jpeg
    C252AFC0-66C9-4883-86E6-FF94BD092331.jpeg
    66.1 KB · Views: 22
  • 93C257D9-055A-46B1-92F8-7EA77A5BCAA9.jpeg
    93C257D9-055A-46B1-92F8-7EA77A5BCAA9.jpeg
    91.3 KB · Views: 22
  • 0445B14D-423D-47A8-833B-0BEFBF3A36EC.jpeg
    0445B14D-423D-47A8-833B-0BEFBF3A36EC.jpeg
    76.3 KB · Views: 21
Upvote 0

Cody

Thanks! I will try this and hopefully resolved some issues I’m having!!
For reference this is my Aquasky on a 24in tall. I have good growth and no algae issues. So as I said your light is a set above mine but you definitely should be able to turn it up a bit.

but my biggest tip is do it slowly because when the algae comes, it comes! Lol. I had lots of trial and error but this has been the most solid setup for me.
 

Attachments

  • F7684209-0813-4F36-A41B-9A1E97DC9ED5.png
    F7684209-0813-4F36-A41B-9A1E97DC9ED5.png
    220.2 KB · Views: 20
Upvote 0

Tallen78

Hi all, I have been attempting a planted tank ( 35g hex) for a few months now and I’m lacking grow in some plants (majority) I fertilize with easy green, monthly root tabs I have sea hem potassium and iron I thought I had a magnesium issue I put epsom salt in still no extreme changes I dose twice a week.My tank parameters look like 0,0,20-40. My light is a Fluval 3.1 settings attached. I have java ferns, Anubias coffefolia, nana, barteri, Vallisneria, floating water sprite that has not grown roots :/, java moss, melon sword, Amazon sword, and the only plant that has shown growth is a golden bacopa Caroliniana. My water is well water. The stock as of right now in the tank is
4 honey Gouramis
12 chili rasbora
40+ cherry shrimp
5 Amanos
And pond snails
Another issue I’m trying to resolve is some plants have green roots? PLEASE HELP)
That’s not gunna work just use the auto mode built in its set up for optimal growth and u can always change the time on and off
 
Upvote 0

Similar Aquarium Threads

  • Question
Replies
2
Views
222
Msdp11009
Replies
57
Views
5K
SeattleRoy
Replies
27
Views
666
Nessaf
  • Question
Replies
10
Views
374
Chanyi
  • Question
Replies
2
Views
148
Jallen42

New Plant Threads

Latest Aquarium Threads

Top Bottom