Is this good progress?

  • Thread starter

EsorMB

New Member
Messages
4
Reaction score
0
Points
151
I started with a previously used 25 gallon tank.
Filled it with fresh well water on Feb 23.
Added ammonia on Feb 26.
On March 9 test results (API) were - ammonia 2, nitrite .25
March 10................................- ammonia 2, nitite 1
March 11...............................- ammonia 1, nitite 2 and nitrate 40
today ...................................- ammonia 0, nitrite 2 and nitrate 10

I have been adding ammonia every day since I started seeing nitrites.

What do think? Am I on course? Kids are anxious to get some fish, but I said it would be better to wait and give them a nice home rather than rush out and make them miserable!

Thanks in advance for any comments and/or advice.

Barb
 

sgould

Well Known Member
Messages
2,266
Reaction score
12
Points
198
Experience
2 years
Looks like you're on the right path. At least I hope you are, 'cause I have pretty much the same readings on a newer tank myself! It will probably be a little while before you are ready for fish though. From my (very) limited experience it seems the ammonia comes down relatively quickly, but it takes a while longer for the nitrite to zero out. A total of 4-6 weeks is what I have read as "normal" for cycling, though some take more and some less. I'm sure someone with more experience will chime in soon so you can be sure.
 
  • Thread starter
  • Thread Starter

EsorMB

New Member
Messages
4
Reaction score
0
Points
151
Thanks for the reply. Glad to hear someone else is at the same stage

Barb
 

inuyasha_lover_21

Well Known Member
Messages
926
Reaction score
2
Points
198
Experience
More than 10 years
Even though I am doing slatwater my cycling stage is right where your at. I have to figure out how to bring down the Nitrate without causing a dramatic PH change to the anemone I have left and the inhabitants of the live rock.
 
Toggle Sidebar

Aquarium Calculator

Follow FishLore!





Top Bottom