Is this a good way to restore my aquarium?

Status
Not open for further replies.

mamaduck

New Member
Messages
8
Reaction score
0
Points
76
Experience
1 year
First the backstory—apologies in advance that it is a bit long.

The plants:
Over a year ago I set up my 90 l / 23 gal aquarium with 3 inches of dark, coarse gravel and a layer of RedSea fertilizer substrate in the middle. I planted lots of plants and gave it plenty of time to establish. I didn’t then have a plant light. The large Anubias did well, the small ones OK. Other plants died and some have shrunk to almost nothing.

I got a plant light but stopped using it when the plants became covered in brown algae. More recently they also developed black brush algae which I’ve partly cleaned off twice. I do keep the glass clean with a dedicated aquarium glass scrubber. Just now I noticed there is also a small amount of Cyanobacteria in one corner that has a shaft of sunlight falling on it that I have now blocked off.

The fish:
I cycled the tank and put in 16 neon tetras. They did fine. A few months later I added 3 rosy barbs, not realizing how active they are, or that they should be in larger groups or the importance of quarantining new fish. One was obviously sick the next day, died soon after and a second one died a couple of weeks later. Then the neons started dying off until 16 became 7. That has stayed stable for 5 months. About 2 months ago I added 3 glow light tetras. So my total is 7 neons, 3 glow and 1 rosy barb. All seem to be doing fine.

Here's how it looks now:
2012-6-9 001 1.jpg

My concerns are algae, fertilizer substrate on the gravel surface, how much to light the tank, maintaining a clean tank, possible gas build up and adding more fish.

I have never vacuumed the aquarium because as soon as I tried to, the fertilizer substrate started coming through to the surface. I know there is a tremendous amount of gunge that needs cleaning out. Because the gravel is coarse there are large spaces for debris to accumulate.
I recently pulled out some of the very puny plants, thinking they would have almost no roots. Wrong! They had well established roots and pulling them out also brought up more fertilizer to the surface.

I have ordered the API master test kit which should come this week.
Right now I only have the API Ammonia/ NH3 / NH4+ test. Today's results are under .25
Temp 26
PH, etc. unknown

Is this a good plan to restore my aquarium?

Since I’m worried about possible gas build up and all the rotting debris, I was thinking of taking everything out and redoing the whole thing as follows:

1) Take the fish out, of course. Take the rosy barb to the fish store.

2) Remove all the plants, scrubbing them and rinsing in bleach or hydrogen peroxide (according to instructions in the algae section of this forum.) Which is preferable? I have pure, food grade hydrogen peroxide to use for this. Alternatively I just realized I could get all new plants. What do you think?

3) Take all the gravel out, put it through a sieve to separate out the fertilizer, rinse the gravel well in dechlorinated water.

4) Wipe down the insides of the tank with hydrogen peroxide, followed by dechlorinated water. Yes? No?

5) Return the gravel to the aquarium.

6) Should I use fertilizer substrate? Over the whole floor or is it better place the substrate only in spots under the plants? Or is it better to put plant fertilizer in the water? What do you think?

7) Put in the plants.

8) Let the water clear a couple of hours and replace the fish.

9) Get 7 cardinal tetras and quarantine them for (how long?) That will make a total of 17 fish. (In 23 gallons with large live plants)​


How does this sound? Is there a better way to do it? Am I making any mistakes here that I’m not seeing?
Thanks in advance! I don't want to make any more mistakes!
 

psalm18.2

Fishlore Legend
Messages
11,502
Reaction score
730
Points
358
Location
NH
Experience
5 to 10 years
I don't see any root feeding plants in the tank. I see anubis which feeds from the water, not the roots. This could be a source of algae.

With your current set up you could use that substrate by getting stem plants that like the nutrients in your substrate.

You can hover the vacuum gently over the substrate w/out poking to avoid stirring it up.

I'd keep the neons and up the school of glowlight tetras. Good idea to re-home rosy barb.

What light are you using?
 
  • Thread starter
  • Thread Starter
  • #3
OP
mamaduck

mamaduck

New Member
Messages
8
Reaction score
0
Points
76
Experience
1 year
originally there were lots of plants

The only thing I know to say about the lights is there are 2 fluorescent tubes marked AZOO 20w HG 29 x 580mm I almost never use them because I don't want to increase the algae. That’s one of my questions: how much and how long should I use the lights?

As to the rooted plants, you are right, you can't really see them. There are some there though but they have shrunk to almost nothing. I mentioned above that I pulled some of these out (last week) and although they have tiny leaves compared to when they were planted they had substantial roots. One I know for sure is the Valesneria which was longer than the aquarium is tall and has shrunk to about 2 inches tall.


When I originally planted the aquarium in Feb. 2011 it had
Cryptocortyne spiralis
cryptocoryne wendtii
Ozelot sword
Nymphoides
Sagittaria
Valesneria
Anubias (large & nana)

and looked like this:
aquarium day 2 smaller.jpg

Do you think I should take everything out, clean and restart?
 
Status
Not open for further replies.
Toggle Sidebar

Water Change Frequency?

  • Daily

    Votes: 0 0.0%
  • Weekly

    Votes: 7 41.2%
  • Every Two Weeks

    Votes: 5 29.4%
  • Monthly

    Votes: 0 0.0%
  • As Needed (from test kit results or based on knowing your tank)

    Votes: 5 29.4%




Top Bottom