Is my tank over stock

AngelsAndDemons

Hi, i got a 50 gallon tank.
Ammonia 0
Nitrate 0
Nitrite 0.
Right now i got
4 corydoras
2 bristlenose pleco. About an inch in size.
2 platies
And 7 juvenile angelfish, hoping to get a pair.
I used to feed them once a day. Now I switched to 2-3 times a day. Because someone told me to do it so my angelfish will grow faster. But my water becomes cloudy and keep getting fin rots. I used to do once a week WC 25%-30%. Since i up my feeding, I’m doing twice a week with 50% WC. And water is still cloudy. I’m using metafix right now to fix the fin rot. Should i go back to feeding them once a day?
 

LowConductivity

Tank has been running....2 years? 2 months?
 

AngelsAndDemons

About 2 months now
 

bcsay720

Hello! Because your tank is fairly young, and you have no nitrates, I'm afraid that it may be uncycled. In which case, the water cloudiness would be a bacteria bloom. This is good! But there are still other complications with doing a fish-in cycle. What are you using to test your water?
 

LowConductivity

About 2 months now
makes sense. You could change 50% of the water twice a day, and the cloudiness still probably wouldnt go away. While unsightly, bacterial blooms in newer tanks are fairly common. Just have to keep doing what you are doing and wait for it to run its course
 

Bwood22

Hi, i got a 50 gallon tank.
Ammonia 0
Nitrate 0
Nitrite 0.
Right now i got
4 corydoras
2 bristlenose pleco. About an inch in size.
2 platies
And 7 juvenile angelfish, hoping to get a pair.
I used to feed them once a day. Now I switched to 2-3 times a day. Because someone told me to do it so my angelfish will grow faster. But my water becomes cloudy and keep getting fin rots. I used to do once a week WC 25%-30%. Since i up my feeding, I’m doing twice a week with 50% WC. And water is still cloudy. I’m using metafix right now to fix the fin rot. Should i go back to feeding them once a day?
Go back to feeding once per day if not less than that. We dont want fish growing fast in an uncycled tank.
The extra food is fouling up the water and we are throwing melafix at a problem that fresh water could solve.

Can you confirm the nitrate test results?
What test are you using?
 

AngelsAndDemons

Go back to feeding once per day if not less than that. We dont want fish growing fast in an uncycled tank.
The extra food is fouling up the water and we are throwing melafix at a problem that fresh water could solve.

Can you confirm the nitrate test results?
What test are you using?
I got hagen and api master kit. But I’m using api more. For some reason can’t get the hagen right for ammonia test. Goes brown. Not even in color chart. Lol. Did cycle it for about 3 weeks. Not sure if it’s complete though. I started it with no fish on it. But put my used HOB filter from my 10 gallon tank. So I’m running 2 HOB filter. 1 new, 1 used. Had an ammonia spike and nitrite reeding. Went down to zero. Then add two platies. Ever since no spike on ammonia ang nitrite. Adding fish every 3 days or a week.
Go back to feeding once per day if not less than that. We dont want fish growing fast in an uncycled tank.
The extra food is fouling up the water and we are throwing melafix at a problem that fresh water could solve.

Can you confirm the nitrate test results?
What test are you using?
Api master kit
 

Bwood22

I got hagen and api master kit. But I’m using api more. For some reason can’t get the hagen right for ammonia test. Goes brown. Not even in color chart. Lol. Did cycle it for about 3 weeks. Not sure if it’s complete though. I started it with no fish on it. But put my used HOB filter from my 10 gallon tank. So I’m running 2 HOB filter. 1 new, 1 used. Had an ammonia spike and nitrite reeding. Went down to zero. Then add two platies. Ever since no spike on ammonia ang nitrite. Adding fish every 3 days or a week.
Do you have alot of aquarium salt in the water? Your ammonia test looks a bit cloudy.
That also might be what is throwing off the hagen test too.

I hate it when people ask me this but I have to ask: are you following the instructions exactly for the API nitrate test? You have to shake the heck out of bottle 2....then shake the vial for 1 min then let it sit for 5 mins.

If you are running a cycled HOB filter on this tank and you have been adding fish and feeding them, you should see some nitrates.
 

AngelsAndDemons

Do you have alot of aquarium salt in the water? Your ammonia test looks a bit cloudy.
That also might be what is throwing off the hagen test too.
I did use aquarium salt first. But only used about two table spoon. But i heard salt is not good for corys and plecos thats why I switch to melafix. The api master kit for ammonia is kinda confusing to reed. When you put it on the light, there is a bit of green but when you put in the white background it’s yellow.
 

Bwood22

I did use aquarium salt first. But only used about two table spoon. But i heard salt is not good for corys and plecos thats why I switch to melafix. The api master kit for ammonia is kinda confusing to reed. When you put it on the light, there is a bit of green but when you put in the white background it’s yellow.
Ok that pic looks better.
 

AngelsAndDemons

I just reed that overstocking makes your water cloudy. So not sure if it’s overstock or un cycled. This is the picture of the water now.
 

Bwood22

I just reed that overstocking makes your water cloudy. So not sure if it’s overstock or un cycled. This is the picture of the water now.
Ehh....water gets cloudy for alot of reasons but overstocking? I dont know about that.

My tank is overstocked. (Its also over filtered)
But one thing that its not....is cloudy.

You must be registered to see images


Looking at your tank as it is....i don't think that your stock level is the issue.

I think your cloudiness is from the extra food.
Due to the extra organic matter you are seeing heterotrophic bacteria bloom in the water column....its not anything to fret over and it will go away eventually. This bacteria is responsible for breaking down organic waste and producing ammonia. But you have 0 ammonia and 0 nitrite. Are you absolutely sure you are following the proper steps for the API nitrate test?
 

AngelsAndDemons

I see. Thanks. I’ll try to give them less food. Appreciate the help. Have a great day.
 

Bwood22

I see. Thanks. I’ll try to give them less food. Appreciate the help. Have a great day.
No...wait! Im not going to be able to sleep tonight until you do 1 more nitrate test. But you have to open the API book and follow all of the instructions exactly as they are printed. Then post one more picture of the results.
 

AngelsAndDemons

Haha. Sorry, here it is.
 

Bwood22

Haha. Sorry, here it is.
That just doesn't make sense. This tank has been running for 2 months. The fish have been a bit overfed. It has a cycled HOB filter on it and all we are seeing in the tests are zeros.

I need to go think on this for a bit.

Wait! You said that the second HOB from the 10 gallon tank was "used".....but the 10 gallon isn't up and running is it? Was that filter dry when you first set it up?
 

StarGirl

Shake bottle 1 just to make sure every thing is loose. Drop 10 drops into the vial. Shake bottle 2 for 30 seconds.....Drop 10 drops in in the vial. Shake that vial for 60 seconds like your life depends on it. Check the color at exactly 5 minutes.

edit.........when you shake bottle 2 for 30 seconds it should be strongly also. ;)
 

AngelsAndDemons

I will try to watch some video on the hagens to do some testing. I did follow the one on the book but twice giving me wrong color.
That just doesn't make sense. This tank has been running for 2 months. The fish have been a bit overfed. It has a cycled HOB filter on it and all we are seeing in the tests are zeros.

I need to go think on this for a bit.

Wait! You said that the second HOB from the 10 gallon tank was "used".....but the 10 gallon isn't up and running is it? Was that filter dry when you first set it up?
I recently removed my 10 gallon HOB and put it back in the 10. I was thinking my 50g has enough BB on it’s own. I’m running my 50 with 1 HOB and 3 sponge filter. So, this the result from my other test kit. It’s nutrafin hagen. I’m still reading 0 nitrate and 0 nitrite. But the ammonia is hard to tell. Can’t figure out what colour it is. Lol
 

Similar Aquarium Threads

  • Question
Replies
1
Views
217
StarGirl
Replies
8
Views
286
kaleen
Replies
10
Views
451
Karen Morphis
  • Question
Replies
2
Views
290
JustMe74
Replies
10
Views
311
Kkobel1

New Cloudy Water Threads

Top Bottom