Invisible replies?

BottomDweller

Having a few issues with Fishlore at the moment. I get alerts saying things like someone has quoted me in a thread and that thread comes up in the "New Posts" section in the sidebar but when I click on it, it doesn't show any new replies? It doesn't seem to matter whether I click the link to the thread from my alerts, from the sidebar or from the forum search.

Anyone having the same issue or know what's going on?

(Also if you've asked me a question, quoted me, etc. and I'm not responding then this is probably why)
 

BigManAquatics

Having a few issues with Fishlore at the moment. I get alerts saying things like someone has quoted me in a thread and that thread comes up in the "New Posts" section in the sidebar but when I click on it, it doesn't show any new replies? It doesn't seem to matter whether I click the link to the thread from my alerts, from the sidebar or from the forum search.

Anyone having the same issue or know what's going on?

(Also if you've asked me a question, quoted me, etc. and I'm not responding then this is probably why)
The only time i have noticed this happen with my alerts is because it was deleted before i got to it. Whether it was the whole thread or just the particular post.
 
Upvote 0

Kribensis27

This happens to me occasionally, I just refresh the page and it’s there.
 
Upvote 0

Mike

Can you pm me a link (or post it here) to the thread where this is happening?
 
Upvote 0

BottomDweller

I can see these replies
The only time i have noticed this happen with my alerts is because it was deleted before i got to it. Whether it was the whole thread or just the particular post.
Often I can see all the posts up to my last post. These aren't being deleted.
This happens to me occasionally, I just refresh the page and it’s there.
Refreshing the page isn't working for me. It's probably happening with 1 in 4 threads I'm involved in
Can you pm me a link (or post it here) to the thread where this is happening?
Sure
Help me stock my two tanks! | Aquarium Stocking Forum | 481206
Can you pm me a link (or post it here) to the thread where this is happening?
It's actually now happening in this thread. I'm sure I've already responded but your message is the latest one appearing.

Edit:
For example I can see that Mike has responded here but when I come to this thread this post is the last one I can see

1608055425551.png
 
Upvote 0

mattgirl

Something like this happened to me once yesterday. I posted my reply but it seemed to have disappeared. I refreshed the page and there it was. It only happened that one time though.
 
Upvote 0

Mike

Hmm, nothing has changed functionality wise on the forum. Maybe try logging out then log back in to see if that helps? That starts a new forum session and maybe there is something wrong with your current session on the server.
 
Upvote 0

Similar Aquarium Threads

  • Question
Replies
1
Views
370
Prest12
Replies
10
Views
1K
Aquarist
  • Question
Replies
7
Views
899
BPSabelhaus
Replies
7
Views
937
Teleost
Replies
11
Views
603
aquachris

Latest Aquarium Threads

Top Bottom