Intermittent connection issues

Mike

We are currently experiencing connection issues with our hosting provider. Appears to be impacting many websites.
 

BigManAquatics

Ok. I was just assuming my wifi at home was being dumber than usual, lol
 

Mike

Issues continue - no ETA on a resolution yet.
 

ProudPapa

Howdy Mike,

I haven't had any problems this morning, and I've been checking in once or twice an hour.
 

BigManAquatics

Either by luck or whatever, working much more smoothly for me now than an hour ago.
 

airfix2

fishlore was saying ¨origin error and not loading when i was in multimedia at 8:30-10. now its working.
 

Fishyfishyfishman

I kept getting origin errors. Stopped now. Running just fine.

Whatever black magic you are doing, Mike, keep it up!
 

Mike

At least I'm not responsible for this one - LOL.
 

StarGirl

Just an FYI..Still getting origin errors this morning. Slow loads with OOPS! We ran into some problems.
 

Fishyfishyfishman

This probably isn’t normal…
 

Attachments

  • 70A0352A-132C-406A-BF0B-E2023F6CA9B7.png
    70A0352A-132C-406A-BF0B-E2023F6CA9B7.png
    388.4 KB · Views: 10

BigManAquatics

Yeah...actually having more issues than the other day lol stupid technology
 

Fisch

No problems here...lucky me.
 

StarGirl

Its been stupid all day yeah you are lucky!
 

86 ssinit

Yeah it’s been pretty much off all day. Now it’s making the sound like I’ve got new mail come in. Very annoying. I look and no new mail!! Lol!! Be back tomorrow.
 

Fishyfishyfishman

Been worse than it was earlier.
 

ProudPapa

Been worse than it was earlier.

Bad here also. I just tried to open a half dozen or so posts that I had notifications on and this is the only one that would open.
 

ppate1977

Wasn't sure where to post this, but over the past two days I've been having trouble accessing the website. Anyone else running into this?
 

Flyfisha

Admin is aware of the situation and is working on it .
 

WRWAquarium

Pop up says I have an out of date browser but still working for the most part.
 

airfix2

Pop up says I have an out of date browser but still working for the most part.
same here, except the date of posts says later_today_at_x.
 

Charlyc

Still pretty bad
 

Mike

Yes they are still working on things unfortunately. No updates to report yet...
 

airfix2

fishlore is working for me now.
 

FoldedCheese

I'm also having serious issues loading pages and with connection.
 

TClare

It’s working for me on an ipad, but not working on my computer, Both using Safari.
 

FoldedCheese

these issues have been been a problem for days and there's no improvement. I'm constantly getting OPPS there's an issue with your browser notifications despite using different browsers. Also the classic origin error. It would be really nice if you could let users know what exactly is going on because I'm about to jump ship.
 

Lucy

It would be really nice if you could let users know what exactly is going on

He did, on Friday
We are currently experiencing connection issues with our hosting provider. Appears to be impacting many websites.


and updated today
Yes they are still working on things unfortunately. No updates to report yet..


because I'm about to jump ship

:emoji_shrug:do whatcha gotta do.
 

FoldedCheese

He did, on Friday


and updated today





:emoji_shrug:do whatcha gotta do.

Besides mocking me you haven't addressed the issue directly. What are you doing to fix this? This issue has been happening for days and a lot of members don't know what is going on. An announcement perhaps would help clear some confusion.
 

FoldedCheese

The irony.. I clicked your link and was faced with an "origin error". There has been no explanation at length. I'm just saying it would be nice to know what is happening. Transparency is valuable.
 

Lucy

Not mocking. Just sayin' if you feel you want to jump ship, then that's your choice.

The issue isn't Mike's to fix. He has contacted the hosting provider who is having the issue that is causing FL to be unstable. (see 1st post)

He followed up with the hosting provider today. (see his post above)
The hosting provider is working on the issue
 

FoldedCheese

Not mocking. Just sayin' if you feel you want to jump ship, then that's your choice.

The issue isn't Mike's to fix. He has contacted the hosting provider who is having the issue that is causing FL to be unstable. (see 1st post)

He followed up with the hosting provider today. (see his post above)
The hosting provider is working on the issue

I understand but at the same time it's important that users know what is going on. I haven't heard anyone explain what is happening. So....could you? I never placed blame on anyone I just want more information. <3
 

Lucy

The irony.. I clicked your link and was faced with an "origin error". There has been no explanation at length. I'm just saying it would be nice to know what is happening. Transparency is valuable.
Stop trolling.

Mike has always been open when issues arise.
He told us what he knows.the

End of story. he will update when he knows more.
 

FoldedCheese

Stop trolling.

Mike has always been open when issues arise.
He told us what he knows.the

End of story. he will update when he knows more.
I'm literally not.. I just reported what happened to me and I assume other users too since people on this same thread have experienced the same thing. Why haven't you called them trolls?

Grow up, there was a better way to handle this and calling be a troll was not it.
 

Coradee

I'm literally not.. I just reported what happened to me and I assume other users too since people on this same thread have experienced the same thing. Why haven't you called them trolls?

Grow up, there was a better way to handle this and calling be a troll was not it.

I don’t know how much more explanation you need, Mike has posted what he knows, this isn’t an issue he can solve it‘s the server & they’re working on it.
Mike always does his best to keep us informed if there’s an issue, we are all experiencing problems so a little patience would be appreciated.
 

PeterFishKeepin

Hi all, im late to seeing this thread, ive also had the origon error, and the same as fishyfishyfishman screen shot. But for me i just reload page and works for me, propbly been happening for about close to a week now, doesn’t really bother me i just reload page and all fixed, thanks for clarifying, i thought my internet was being a bit rude turns out it wasn’t which is suprising! ;)
 

KingOscar

Thanks for the update Mike, I could tell something wasn't right the past few days.

FC, consider this like if you were cycling a new tank... a little patience goes a long way and it all works out in the end.
 

FishDin

Thanks Mike. Have only been able to get on intermittently, so only seeing this thread just now. Thanks KingOscar, I like the analagy.
 

Mike

Hey all, got the all clear from the server technicians and the problems seem to be resolved. I have not received any origin errors in a while but will keep monitoring.
 

Lucy

Thanks Mike.
I just logged in and it feels good.:)
 

SparkyJones

this looks and feels actually normal, THANKS MIKE!
 

Rose of Sharon

Seems to be working well! Thanks, Mike!!! :)
 

TClare

Yes, its working fine now, thanks!
 

StarGirl

Yay! I knew it would be back sooner or later! Thanks. :)
 

WRWAquarium

Good job Mike for keeping us informed and sorting the problems.
 

Leeman75

Thanks for the updates...glad its fixed!! Most of us really appreciate you, Mike and Mods!
 

PeterFishKeepin

Just logged on for the morning in AUS, and all is well so far, thanks, Mike and the mods!
 

SouthAmericanCichlids

Thank you Mike , you have been more than helpful to everyone. And that’s a thing I really appreciate, you always keep us informed about updates and/or bugs. Much appreciated!
 

Similar Aquarium Threads

Replies
2
Views
692
Thedudeiam94
Replies
4
Views
554
CoryDee
  • Question
Replies
1
Views
234
BigManAquatics
Replies
3
Views
471
fjh
Replies
9
Views
1K
Momgoose56

Latest Aquarium Threads

Top Bottom