Images Not Loading

Pescado_Verde

Well Known
Member
Messages
2,215
Reaction score
2,301
Location
On the ground floor
Experience
1 year
I could see the s as they were uploaded but not once I posted. Someone else commented on my pics so I know others can view but I'm not currently able to see any pics on the site. I've restarted the computer and am using Chrome on a W10 desktop. Help?
 

AvalancheDave

Well Known
Member
Messages
2,071
Reaction score
1,329
Experience
More than 10 years
I have the same issue. I tried a different browser where I'm not logged in--same thing.
 

Feohw

Fishlore VIP
Member
Messages
4,123
Reaction score
5,315
Location
Ireland
Experience
2 years
Don't add them as a full pic. Do it in the little box form instead and they work. Just upload it and post - no full or thumbnail. Just a little problem Fishlore seems to be having.
 
  • Thread starter
  • Thread Starter
  • #7
OP
Pescado_Verde

Pescado_Verde

Well Known
Member
Messages
2,215
Reaction score
2,301
Location
On the ground floor
Experience
1 year
Feohw said:
See. Don't do the X, do the circles:
That doesn't help my thread that has probably a hundred pictures already in it that can't be viewed now. I do appreciate the suggestion.

I'm guessing that the pages of the website needed to have some things turned off while they're doing maintenance but who really knows? Or maybe it was a bad batch of tequila and we've all gone blind.
 

Feohw

Fishlore VIP
Member
Messages
4,123
Reaction score
5,315
Location
Ireland
Experience
2 years
Pescado_Verde said:
That doesn't help my thread that has probably a hundred pictures already in it that can't be viewed now. I do appreciate the suggestion.

I'm guessing that the pages of the website needed to have some things turned off while they're doing maintenance but who really knows? Or maybe it was a bad batch of tequila and we've all gone blind.
I'd like to think the Mods are having a cracking party out there somewhere and messing with us for fun. Unfortunately reality is often disappointing. Either way it'll be fixed before too long.
 

86 ssinit

Fishlore VIP
Member
Messages
6,266
Reaction score
6,525
Location
Long Island
Experience
More than 10 years
Ok what’s up did I post in the wrong section? Post to many pictures? Upset someone? WHERES MY PICTURES!!!! Come on what do I have to do? Trade in some likes? Some agress? All my winners? Ok take them! Please give me back my pictures .
 

Elkwatcher

Well Known
Member
Messages
1,304
Reaction score
1,517
Location
Vancouver Island BC
Experience
More than 10 years
I can't see any uploaded photo's, only posts. White gaps in the posts where photos should be! Strange.

Real entertaining looking at white space!
 

nikm128

Fishlore VIP
Member
Messages
7,680
Reaction score
4,228
Location
Your Imagination
Experience
5 years
Me too, 86 ssinit this would likely get more attention in the issues log just sayin'
ryanr Mike
 

ryanr

Moderator
Moderator
Member
Messages
11,284
Reaction score
1,262
Location
Melbourne, Vic
Experience
More than 10 years
Hi, it's something only Mike can fix, but yes, it does seem to be a problem. I don't know what's causing it, but can only assume something is up with the CDN (content delivery network) not synchronising properly.
 

ryanr

Moderator
Moderator
Member
Messages
11,284
Reaction score
1,262
Location
Melbourne, Vic
Experience
More than 10 years
Pescado_Verde said:
That doesn't help my thread that has probably a hundred pictures already in it that can't be viewed now.
The pictures aren't lost, once Mike figures out what's going on, they'll all re-appear.

Feohw said:
I'd like to think the Mods are having a cracking party out there somewhere and messing with us for fun.
Well the Fishlore yacht is missing from its berth, I think everyone is heading off to surprise Lchi87 on her honeymoon
 

smee82

Moderator
Moderator
Member
Messages
5,885
Reaction score
2,442
Location
Tianjin china
Experience
More than 10 years
I thought it was just china being china and blocking pics somehow. Glad to know that's not the case.
 

richiep

Fishlore VIP
Member
Messages
6,781
Reaction score
4,042
Location
Bedford UK but Welsh
Experience
More than 10 years
Mike Coradee
Today I've started to notice some of my posts gone missing and all attached photos of others putting on also missing anyone else got this,
 

Momgoose56

Fishlore VIP
Member
Messages
5,982
Reaction score
3,859
Location
Arizona
Experience
More than 10 years
richie.p said:
Mike Coradee
Today I've started to notice some of my posts gone missing and all attached photos of others putting on also missing anyone else got this,
I noticed today that many pictures members are trying to post today aren't actually showing up on their posts-just big blank spaces...
 

New Threads

Similar Threads

Follow FishLore!

FishLore on Social Media

Online statistics

Members online
154
Guests online
2,037
Total visitors
2,191

Aquarium Photo Contests

Aquarium Calculator

Top Bottom