I Wanted An Aquarium...

Discussion in 'General Discussion' started by Aux10, Apr 11, 2017.

  1. Aux10New MemberMember

    I wanted an aquarium but I got an ant farm as well.

    After running flawlessly for a year my Fluval 206 got infested by an ant colony. :mad:

     
    Last edited: Apr 12, 2017
  2. AlhanaValued MemberMember

    Oh wow, is that a common occurrence with that type of filter? I know that in paper there is a lot of sugar but what might there be in the filter that would attract the ants?
     
  3. Aux10New MemberMember

    There's nothing in there for them to eat, they set up camp in there. All those little white/yellow things you see are larva. I'm gonna re upload the images, they got downsized a little too much it seems.

    Edit: Ok, done, that's much better.
     
    Last edited: Apr 12, 2017
  4. lolValued MemberMember

    Lol, did you end up with ants in your tank?
     
  5. Aux10New MemberMember

    No but that would have been great fish food.
     
  6. AlhanaValued MemberMember

    Thanks for making the pictures bigger, I did try to click on them but I thought originally I was doing something wrong. Is that first picture the reason you were suspicious? Or did you just go to clean out your filter and... surprise!
     
  7. Aux10New MemberMember

    Yeah, that line of ants was the first sign and then I followed them to my filter. I noticed they were getting into it so I took it outside and popped it open. then I found the ants crawling all over the the hollow space around the seals so I disassembled the power head's casing and HOLY S@%#!
     
Loading...