How Do I Stop Receiving Emails From Fishlore?

  1. ~EverythingsSoSawbwa~

    ~EverythingsSoSawbwa~ Valued Member Member

    I want to turn off email notifications from Fishlore but I cant find an option to do this in my Account settings. Can anyone tell me how to turn all email notifications off?

    I can see at the bottom of the "Create a Thread" page it says "and receive email notifications", but I still have quite a few other threads that I have followed and am always getting notifications from.

    Thanks
     
  2. KinsKicks

    KinsKicks Fishlore VIP Member

    Haha ya, it get crazy after awhile huh. Anywho, go to preferences under your profile and uncheck all the boxes with email notifications; remember to save and your good to go :)
     
  3. OP
    OP
    ~EverythingsSoSawbwa~

    ~EverythingsSoSawbwa~ Valued Member Member

    Haha, I just went through my email and deleted at least 50, probably getting close to 100 emails. Starting to use up a lot of storage space on my tablet.

    Thanks for your help. :)
     


  4. OP
    OP
    ~EverythingsSoSawbwa~

    ~EverythingsSoSawbwa~ Valued Member Member

    Hey @KinsKicks , I am still getting emails from the forum. I unchecked the boxes with email notifications and definitely pressed saved. Anything else I can do? Thanks
     
  5. KinsKicks

    KinsKicks Fishlore VIP Member

    Are they still thread notifications? This had happened to me too, but in smaller quantities. after enough times of clearing my cache, they did stop :/. Hmmm
     
  6. OP
    OP
    ~EverythingsSoSawbwa~

    ~EverythingsSoSawbwa~ Valued Member Member

    Yes, they are thread notifications. I dont know how to clear cache. I have an android tablet so I've only ever done it on an iPad before.o_O
     


  7. KinsKicks

    KinsKicks Fishlore VIP Member

    Oh darn! Idk about androids :(.

    OH wait. Go to contact details and scroll down to "Receive email when a new conversation message is received". Uncheck that one :) See if that stops the emails.
     
  8. OP
    OP
    ~EverythingsSoSawbwa~

    ~EverythingsSoSawbwa~ Valued Member Member

    Thank you, but I already have that turned off :)
     
  9. KinsKicks

    KinsKicks Fishlore VIP Member

    Oh darn it...hmmm...I'm not sure; I have the same settings as you and I don't get the emails, I could be missing something; I'll keep digging around

    Maybe a moderator would be so kind as to assisting as well. :p
     
  10. OP
    OP
    ~EverythingsSoSawbwa~

    ~EverythingsSoSawbwa~ Valued Member Member

    Ok, thanks for your help. :D
     
  11. JesseMoreira06

    JesseMoreira06 Well Known Member Member

  12. Coradee

    Coradee Moderator Moderator Member

    Hi, all I can suggest if you've unchecked the box in preferences is to clear your cache & cookies as suggested above.
    If you're not sure how to Mike posted this when the forum upgraded
    Forum Upgraded
     
  13. OP
    OP
    ~EverythingsSoSawbwa~

    ~EverythingsSoSawbwa~ Valued Member Member

    I'm using the "Internet" app on my tablet. Maybe I will just have to use Chrome instead and clear the cache on that. Thanks
     
  14. shiv234

    shiv234 Well Known Member Member

    dude i have over 200 emails from fishlore...