Help control water colour!!

Harrysuth

Hi guys not sure if you’d could help again.. recently I decided I would change my tank to sand as it’s got a few plants witch you’s can’t really see..! I thought it would look nice a specially for my plecos But it’s been a disaster.. my tank went abit cloudy to start with even though I washed and washed the sand out it settled a little bit but it’s never been Crystal clear since.. I try do water changes once or twice a week but it seems like it makes it worse. I make sure I don’t disturb the sand when adding water but now I think it’s not the sand, not settling it’s more of a the water colour.. any suggestions on how to clear this back to its crystal clear tank we were going to change back to gravel and keep up with water changes ? We have never had this until we added the sand.. Any help would be appreciated thanks
 

Attachments

  • 97F07979-7735-4EBE-9971-6CB3461F35CD.jpeg
    97F07979-7735-4EBE-9971-6CB3461F35CD.jpeg
    44.1 KB · Views: 50

TWiG87

How long has it been cloudy? Weeks?
 

StarGirl

Is it driftwood tannin's? Looks brownish yellow.
 

Harrysuth

How long has it been cloudy? Weeks?
It’s been about 1 month since it all happened it gets better then worse again ?
 

Dunk2

Did you boil the driftwood before putting it in the tank? Boiling won’t entirely eliminate tannins, but it will reduce them.
 

Harrysuth

Is it driftwood tannin's? Looks brownish yellow.
We have a medium size bit of driftwood but av never heard of that before ? It is abit yellow brown rather than a green..

Did you boil the driftwood before putting it in the tank? Boiling won’t entirely eliminate tannins, but it will reduce them.
The driftwood has been in the tank for a while the tank has ran for about 8-10 month with no problems drift wood is cleaned with the ornaments every couple cleans..
 

MacZ

The brownish tint is from the aminoacids leaching from the driftwood.

How do you refill after a waterchange and do you vacuum the sand?
 

Harrysuth

Hi, av never hear that about drift wood.. if it is that what would you suggest? we vacuum the sand with an electric vacuum and usually we fill a big bucket up of water and use a small jug to pour in the water ?
 

MacZ

It's normal for driftwood. Basically all the old sap.

So you move the sand quite a lot. Could be a reason for the cloudiness.
 

mrsP

Did the same thing about 2 weeks ago, with same results. It's bacterial bloom, most likely because bb in old media is gone, and now it needs to be established again. Most of BB is in filter, but a lot of it is also in substrate. Patience, for me at least, is hard. I actually ordered Seachem matrix to add to filter, now I'm waiting for it. Patience...
 

Harrysuth

It's normal for driftwood. Basically all the old sap.

So you move the sand quite a lot. Could be a reason for the cloudiness.
I’ll try taking the driftwood out the sand we always try to be gentle with it.
 

StarGirl

How long has the wood been in there?
 

Harrysuth

Did the same thing about 2 weeks ago, with same results. It's bacterial bloom, most likely because bb in old media is gone, and now it needs to be established again. Most of BB is in filter, but a lot of it is also in substrate. Patience, for me at least, is hard. I actually ordered Seachem matrix to add to filter, now I'm waiting for it. Patience...
This his be about a month and nothing in fact it gets worse with water changes. it could be partly to do with bb but everything else stayed the same filter and ornament and the plant were all in the tank before this happened for a while so I would think there was a lot of bb already in there.. ?

How long has the wood been in there?
8-10 month but has been used for 2 years in other tanks ?

This his be about a month and nothing in fact it gets worse with water changes. it could be partly to do with bb but everything else stayed the same filter and ornament and the plant were all in the tank before this happened for a while so I would think there was a lot of bb already in there.. ?
And we didn’t do a big water change when adding the sand..
 

StarGirl

How are you pouring the water in? Is it mixing the sand up? Maybe try a cup or bowl in there to pour the water into.
8-10 month but has been used for 2 years in other tanks ?
Huh If it didnt leech before I dont think it would all of a sudden start.
 

Similar Aquarium Threads

Replies
4
Views
304
cdwag29
Replies
7
Views
398
Colomark
Replies
2
Views
332
Kieren Munson-Burke
Replies
2
Views
158
devsi
Replies
4
Views
4K
Fashooga

Random Great Thread!

New Aquarium Equipment Threads

Latest Aquarium Threads

Top Bottom