Heater Exploded In New Saltwater Tank

  • Thread starter

BRDrew

Valued Member
Messages
269
Reaction score
99
Points
78
Experience
2 years
I had just finished setting up my first Saltwater aquarium, I left for work, turned eeverything on so to get the tank to temperature and get the cycle going. I came back just now and the heater had explode.

The glass is not damaged but the water is a murky gray. Can this water still be used or Ill have to throw it all away? The salt to fill all the 60g system was really expensive and I dont want to lose the investment.

I was really excited for to get my hands on a Saltwater system but if I cant recover Im not sure.
 

2211Nighthawk

Fishlore VIP
Messages
5,106
Reaction score
3,186
Points
458
Experience
5 to 10 years
I sure wouldent risk it.
 
  • Thread starter

BRDrew

Valued Member
Messages
269
Reaction score
99
Points
78
Experience
2 years
2211Nighthawk said:
I sure wouldent risk it.
Thanks. I will revise my plans for Saltwater.
 

Jesterrace

Well Known Member
Messages
3,124
Reaction score
1,228
Points
198
Experience
3 years
Definitely wouldn't risk it. Out of curiosity what kind of tank heater was it?
 
  • Thread starter

BRDrew

Valued Member
Messages
269
Reaction score
99
Points
78
Experience
2 years
Jesterrace said:
Definitely wouldn't risk it. Out of curiosity what kind of tank heater was it?
It was an Atman Ajustable Heater, 150W. I have another one of the same model in one of my Freshwater tanks that has been doing a fine job for over a year now.
 

Jesterrace

Well Known Member
Messages
3,124
Reaction score
1,228
Points
198
Experience
3 years
BRDrew said:
It was an Atman Ajustable Heater, 150W. I have another one of the same model in one of my Freshwater tanks that has been doing a fine job for over a year now.
Just luck of the draw, I suppose. I have had tank heaters from Eheim, Aqueon and an Aquatop. *EDIT* Out of curiosity do the Atman's say whether or not they are for use in marine environments. Most tank heaters are generally suited for both but there are some out there that are not designed for it. My Aqueon 36 gallon bowfront came with a 200 watt Aqueon tank heater that had a black coating of some kind that the saltwater eroded and as such, I threw it out. I bought another 50 watt aqueon which specifically stated for Freshwater and Marine environments and I used it to cycle my live rock and then sanitized it and now use it in a 10 gallon freshwater tank and it has never had a problem in either. Ever since that issue I won't touch a tank heater that doesn't specifically state that it is good for both. It's one of the reasons I have never had a Tetra tank heater.
 
  • Thread starter

BRDrew

Valued Member
Messages
269
Reaction score
99
Points
78
Experience
2 years
Jesterrace said:
Just luck of the draw, I suppose. I have had tank heaters from Eheim, Aqueon and an Aquatop. *EDIT* Out of curiosity do the Atman's say whether or not they are for use in marine environments. Most tank heaters are generally suited for both but there are some out there that are not designed for it. My Aqueon 36 gallon bowfront came with a 200 watt Aqueon tank heater that had a black coating of some kind that the saltwater eroded and as such, I threw it out. I bought another 50 watt aqueon which specifically stated for Freshwater and Marine environments and I used it to cycle my live rock and then sanitized it and now use it in a 10 gallon freshwater tank and it has never had a problem in either. Ever since that issue I won't touch a tank heater that doesn't specifically state that it is good for both. It's one of the reasons I have never had a Tetra tank heater.
The box it came says it is used in all aquariums both salt and freshwater. It even says it has double sealing to ensure its waterproof.

Upon further investigation I found that what burnt and is clouding the tank water is the paper that makes the temperature display.
 
  • Thread starter

BRDrew

Valued Member
Messages
269
Reaction score
99
Points
78
Experience
2 years
UPDATE

I went to my local fish store today and asked the owner (he has been running the store since 1981 so he has seen it all already).

In his opinion, everything is fine and there are no compounds inside a heater (or at least this specific model) that would harm the tank, however he said I should give it a few days until the water clears (using activated charcoal and some fine sponge), test the water and then do a water change to remove any excess material.

I will be following his advice but I already made arrangements to get enough salt, if it comes to it. Ill try to keep everyone updated as the situation develops.
 

Jesterrace

Well Known Member
Messages
3,124
Reaction score
1,228
Points
198
Experience
3 years
Not sure what the market is in Brazil, but here a new tank heater (compatible with both setups) in the 150 watt range (aquariums 40 gallons and under) costs around $20. Just me but that's a cheap replacement considering the sizeable investment for something like this.
 
  • Thread starter

BRDrew

Valued Member
Messages
269
Reaction score
99
Points
78
Experience
2 years
Jesterrace said:
Not sure what the market is in Brazil, but here a new tank heater (compatible with both setups) in the 150 watt range (aquariums 40 gallons and under) costs around $20. Just me but that's a cheap replacement considering the sizeable investment for something like this.
I do intend on replacing the heater when I have the chance but the tank will have to run without one for at least a month or two. They are not overly expensive but one will set me back around 120 R$, considering thats the price for a snowflake clownfish that I wanted, its quite an expense. Also my LFS always has a winter sale for heaters so Im waiting until then (keep in mind winter here is in june).

The thing that worries me most is having to replace all the water the salt alone would set me back around 200 R$ which were not on the aquarium budget for this month.
 
  • Thread starter

BRDrew

Valued Member
Messages
269
Reaction score
99
Points
78
Experience
2 years
UPDATE

The water has cleared, I have removed all the debris from the bottom. A little more debris has settled down since then and the burnt smell is significantly reduced but not gone yet.

I have dissasembled the sump and cleaned all the equipment. The tank is still running with the bio media inside so I can try and keep the cycle going. So far the cycle hasnt established but its looking good.

I ordered a 10 kg bucket of salt and it should arrive on friday. Until then I will consider replacing all the water.
 
Toggle Sidebar

Aquarium Calculator

Aquarium Photo Contests

Follow FishLore!





Top Bottom